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These notes come with a DVD and within the folder called Demo_movie_clips  are  
Quicktime movies that will show you each tutorial described in the text. You will need 
Quicktime 7+  player installed on your computer. The player is available free from Apple 
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(www.apple.com/quicktime/download/). Where you see the Quicktime movie logo in the text there 
is an associated movie clip (Quicktime is copyright of Apple Computers).  
 
1.0 Introduction and objectives 

 
Digital photography has exploded in the past decade as consumers and many professional 
photographers switched from shooting film to digital. Digital technology is now capable of 
achieving results superior to images produced on small format film. These notes cover several 
versions of Photoshop – from CS4 to CC2014. Some steps may be a little different in different 
versions and some features have disappeared (e.g. Extract filter replaced with the Quick 
Selection tool). For those new to Photoshop most of these tutorials will work on different versions  
of Photoshop – if something doesn’t work let me know and I will help you get it to work or show 
you an alternative method.    
 
Advantages of digital cameras include:  
 

1) No cost to shoot as many frames as you like. 
2) Immediate preview of the image on the camera LCD monitor. 
3) Wider dynamic range resulting in better shadow detail and better tonal range. 
4) Lower noise and grain at high ISO speeds and ability to change ISO speed anytime.  
5) Ability to change the camera ISO setting on the fly as light changes. 
6) Ability to shoot thousands of images on a single memory card with no 36-frame limit.  
7) Ability to change white balance and exposure after taking your picture using software. 
8) Ability to sell and distribute your images using the Internet. 
9) Digital files have greater stability then film and are insensitive to airport X-rays. 
10) Ability to shoot colour, Black and white, infrared and apply filters in camera 
11) Ability to expand dynamic range by combining several photos (HDR imaging) 

 
Disadvantages of shooting digital include:  
 

1) Larger number of camera features to learn about resulting in greater complexity. 
2) Camera manuals can exceed hundreds of pages.  
3) Digital cameras depreciate quickly as newer and better models appear.  
4) Digital cameras require battery power.  
5) Images often require some tweaking in an  image editing program to optimize.  
 

Although digital cameras tend to be more complex then their film counterparts, the ability to view 
an image immediately after shooting and the zero cost of digital images means photographers 
can learn and improve faster then those shooting on film. I believe those photographers 
determined to stay with film do so either because they don’t wish to spend the money to upgrade, 
don’t use or want to use a computer and\or do not fully realize the benefits of digital photography. 
I have used film for over 30 years and there is no doubt in my mind that digital technology is 
superior to film in most circumstances. Long exposure photography at night may be easier with 
film, but using stacking software digital images can produce superior images of the night sky.   
 
What is the best file format to shoot images with on your Camera? 
 
When starting out most new photographers will shot  JPG  files, they don’t require special 
software to view them and they are small in size so they can be sent by email and easily printed. 
These images can be processed in an image editing program, but are not as flexible as the 
bigger RAW files. It’s easier to colour correct and fix RAW files. RAW files require special 
software to preview and open them, but you will learn why most professionals shoot in this mode. 
If you are a new shooter you can set your camera to shoot both RAW and JPG files, it takes up 
more space, but you will have more options in the future for processing images. I generally shoot 
in RAW mode 99% of the time for higher quality and fleixibility.  
 
No matter what type of images you shoot, in this workshop you will learn how to calibrate your 
monitor, set up Adobe Photoshop so it uses colour profiles to achieve consistent results, and you 
will learn the steps (workflow) required to create colour corrected images. In addition you will 
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learn how to convert your colour images to black and white, sepia, make a black and white image 
leaving behind some colour, extract an image, blend images into a panorama, and fix a variety of 
defects such as red eye, dust spots, crooked horizons and more. In short, you will be introduced 
to the power of Adobe Photoshop and what it can do to make your images better and have some 
fun doing it. Mastering Photoshop like a musical instrument will take years, but if you are serious 
photographer the effort will be worthwhile.  
 
2.0 Components of a Digital Darkroom  
 
The components that make up a digital darkroom include:  
 

1) A computer, monitor, printer, scanner, and a digital camera.  
2) Image editing software e.g. Photoshop, Elements, GIMP, Picasa etc.  
3) Electricity – its tough to set up a digital darkroom in the wilderness. 
4) Internet access for tutorials, downloading software, and to share your images. 

 
2.1 Computer minimum requirements to run Photoshop CS4 are:  
 
1 Ghz processor  
CS4 - 2 GB of RAM min, CC- 2014 – 4GB, I would recommend at least 8 GB RAM today 
1GB of available hard drive space for installation;  
1024×768 display with 16-bit video card (24 bit is better permits more colours to be viewed) 
An external hard drive to back up your images - 2 hard drives if the images are valuable.   
 
These are minimum requirements, given the low cost of RAM I would recommend 8-16 GB of 
RAM or more if you can afford it, and a video card that has at least 256 MB of RAM so you can 
set it to display 24 bit colour (16.7 million colours).  
 
Buy the best quality monitor you can afford. Older cathode ray (CRT) television style monitors are  
difficult to find so you will most likely be looking at purchasing an LCD (liquid crystal display) flat 
panel monitor. High gloss screens look great inside but not outside if possible opt for the matte 
screen option. If possible view some pictures on the monitor before purchasing it – also read 
reviews on the web.  After the purchase of your camera, your monitor is one of the most 
important items as you will be making decisions about your pictures based on what you see on it. 
If you plan to do a lot editing in front of your monitor buy the biggest monitor you can afford. Other 
monitor factors to consider are the brightness, scanning frequency and optimum viewing angle.  
 
Mac versus PC. For many folks it will come down to a personal decision or financial one. The 
best advice I have heard is to buy whatever your friends have as no matter what computer you 
use you will need help from time to time. Photoshop is available for both systems. The 
instructions in this workshop are for PC, if you use a Mac substitute the Ctrl key for Cmd and Alt 
key for Opt key and you should have no problem following these tutorials.  
 
2.2 Image Editing Software What you purchase and use will depend on how much control you 
wish to have over the image editing process, how much time you are willing to invest learning the 
software and what you can afford to pay. Photoshop is  the best image editing program on the 
planet today, it is used widely in photography, graphic design, and in the movie industry.  There 
are also a wide range of learning resources, including courses, books and videos to help you 
learn Photoshop.  If you take your photography seriously, then Photoshop can help you make 
your images the best they can be. It will take years to master this program, but the good news is 
that in this one day workshop you will learn the most important features required by 
photographers to make good images look great and apply some interesting tricks. 
 
A selection of image editing programs include:    
 

1) Adobe Photoshop – powerful, and steep learning curve now only available on cloud 
2) Adobe Photoshop Elements – adequate for most amateurs needs go beginning package. 
3) GIMP – free and available for Mac, PC and Unix computers – few learning resources. 
4) Nikon Capture software –adequate for some users.  
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5) Adobe Lightroom – gaining popularity, but limited features compared to Photoshop. 
6) Picasa  - free and available for both Mac and PC, limited image editing features. 

 
Adobe Elements offers many features found in the full version of Photoshop, and offers more 
extensive help menus and is easy to learn – for some photographers this may be all they ever 
need.  Most of the techniques learned in this workshop can be applied to Elements though the 
location of the menus will be different. Another excellent image editing program is GIMP and it is 
totally free. GIMP stands for General image manipulation program and has been under 
development since 1995 and although it is not as feature rich as Photoshop it supports RAW files 
and is the best free image editing program available. Adobe Lightroom offers some basic editing 
capabilities and there is less to learn, but its capabilities are limited – the good news is it comes 
free with Photoshop CC – CLOUD subscription. Renting software has advantages and 
disadvantages, the initial cost is low, but so long as you use the program you must make 
payments to Adobe.  
 
Picasa is a free program available from Google that serves as a simple image editing program 
and a powerful image database. It is available for PC and Mac. Picasa will find the images on 
your hard drive and display them including your RAW files, movies and other graphic files. It can 
also be use to create screensavers, collages, and even movies. It is a must have program for any 
photographer and it's free. I use it’s image database capability frequently to locate images on my 
hard drive, then right click on the image and select edit in Photoshp and I use to edit and present 
slide shows.  
  
 
2.3 Printers.  
 
Choosing a colour printer is a bit like choosing a camera, everyone has their favorites. I find the 
Epson colour printers to offer the best quality and value.  Epson also offers the widest range of 
paper types. Epson was the first to produce a printer with archive quality inks lasting more then 
50 years, an important feature if you wish to sell your prints as art. Canon, Kodak and others also 
make excellent printers. My advice is to go to a shop that sells printers and that can show you 
sample prints from each printer. Note if you plan on printing black and white – look for printers 
that offer separate ink cartridges and ones that have black and gray – the more black tones your 
printer has the better your black and white pictures will look though the most recent recent Epson 
printers do a fantastic job of BW (e.g. Epson Stylus Photo 2880 and does up to 13 x 19 inch 
prints). Only downside of inkjet printers is that ink and certain papers can be expensive so I still 
sometimes take my photos to be commercially printed (London Drugs seems to be economical 
and does a fine job).  

 
  
2.4 Scanners  
 
If you own negatives, slides or prints and you want to digitize them you will need a scanner. Flat 
bed scanners can be purchased for about $100-600. Some flatbed scanners also scan negatives 
and slides (e.g. Epson V600, only $249 and comes with Photoshop Elements 12). If you own 
thousands of slides then investing in a slide scanner is a good idea. If you only shoot with a digital 
camera then I would recommend investing in an all purpose scanner that scans prints, slides and 
negatives. Things to look for in a quality scanner are bit depth (24 bits colour or greater), dynamic 
range 3.6 to 4.2 is the best available. In slide scanners look for dust removal features and multi-
scanning capabilities. Multi-scanning is particularly useful for slides with large dark areas which 
tend have a lot of digital noise. Multi-scanning is a feature that scans the slide several times and 
averages the data resulting in lower digital noise. If you have a lot of slides or negatives to scan 
also look for a scanner that can scan a large file quickly (90 seconds or less) or you will be sitting 
in front of your scanner for days! I would recommend looking at the Nikon or Canon slide 
scanners.   
 
 
2.5 Colour Management  
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The main goal in printing your images is to achieve prints that come as close as possible to the 
images we see on our computer screen. In order to achieve this we need to calibrate the monitor 
and use a colour management system. Adobe Photoshop can be your colour management 
system. Keep in mind that images on paper can never be as brilliant or saturated as those we see 
on a monitor or a slide because transmitted light will always appear more brilliant then reflected 
light.  
 

 
 
Additive colours Red, Green and Blue are used on computer monitors to produce the array of 
colours we see, subtractive colours are used when printing and are referred to as CYMK for 
Cyan, Yellow, Magenta and Black. The range of colours in RGB and CYMK modes are slightly 
different and colour on prints cannot appear as pure or saturated as those on a monitor or slide.  
 
2.6 Colour Space 
 
In order to work with colour and produce consistent results scientists have developed models to 
describe and quantify colour. A colour space is simply a model that describes the various colours 
that can be seen or produced by a particular device such as a camera, monitor or printer. The 
LAB colour space represents the largest range of colours that the average human eye can see 
and all other colour spaces are smaller and fit inside this one (see below).   
 

 
 
 

The Adobe RGB colour space is smaller then LAB and both the sRGB and CYMK colour spaces 
are smaller yet. The smaller the space the fewer colours it contains. One of the main problems 
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with producing consistent colour when using digital devices is that each device has a unique 
range of colours it can produce called a colour gamut. As we move the image from one device 
to another the colour gamut usually gets smaller and some colours may not exist in the new 
device e.g. printer. By creating a colour profile that describes the range of colours a device can 
reproduce, converting images from one device to another using a colour management system 
(Adobe Photoshop) it’a possible to get more consistent and predictable colour and that isreally  
what colour management is all about. 
 
The computer monitor is the most important component in the chain of your digital 
workflow. Therefore you only need to calibrate and profile your monitor in order to 
produce consistent and predictable results. Also it’s important to set your camera colour 
space and Photoshop’s to Adobe RGB.  
  
3.0 Calibrating your Monitor 
 
Monitors come in two basic types, cathode ray tube or CRT and liquid crystal display or LCD.  
Some experts claim that CRT monitors are better for critical colour correction work and they are 
easier to calibrate – this may be true, but the reality is that CRT monitors are becoming extinct. 
LCD screens that are lighter in weight, cheaper to manufacture and draw less power. LCD 
monitors have improved greatly in quality and features and many professionals are using them 
with good results. Do not buy the cheapest monitor you can find. Laptop monitors are generally 
more difficult to calibrate and some of them frankly can’t be calibrated. I will show you in this 
workshop how to colour correct images whether or not your monitor has been calibrated, however 
in order for your monitor to accurately represent images that you print you will need to produce a 
monitor profile and configure Photoshop to use the profile.  
  
3.1  Room Lighting  
 
The placement of you monitor with respect to other room lights and the overall room lighting 
conditions are very important. Don’t put your computer monitor near large windows, or directly 
underneath a bright light. If you do have your computer in front of a large window then make sure 
you have blinds or drapes that allow you to darken the room when you are doing colour correction 
and other image editing procedures. Generally speaking, rooms with low light levels are best for 
image editing. If the lighting where you computer is stationed changes drastically throughout the 
day then this may make it more difficult to achieve consistent results. The light source that you 
evaluate your prints is also important, Epson recommends using a tungsten light, other printer 
manufacturers may recommend using a daylight bulb (5500 to 6500 °K). 
 
3.2  Colour Spectrophotometer and Software (Monitor Calibrator) 
 
The best way to calibrate you monitor is to use a combination software and hardware device 
(spectrophotometer) sometimes referred to as a colour spyder. There are number of products 
available in the $100-$300 range that do a good job. Colour spyders are available at most 
professional camera stores and camera departments. I use the color Spyder 3 pro. Basically you 
install the software on the CD included, plug in your spyder to the USB and follow the 
instructions. The process takes about 5-10 minutes and when you are done you save the colour 
profile created onto your computer. The final step is to configure Photoshop to use the monitor 
profile you created (described on page 8). With LCD monitors I recalibrate about every 6-12 
months. The software also can be installed on several computers so you only need one kit to 
calibrate all the computers you may own.  
 
Two things you need to know is what to set the white point to and what to set the gamma. 
Basically – set white point to 6500 °K – colour of your whites and set your monitor gamma to 2.2 
effects the contrast. . When you are done save the colour profile – I like to include my name and 
date in the file name e.g. rberdanNov22.icm. This profile will be saved as an .icm file which is 
simply a text file that describes the characteristics of your monitor. I will demonstrate colour 
calibration in the workshop. It is now recommended that the same gamma settings be used for 
both Mac or PC computers. Older Mac computers used a gamma setting of 1.8.   
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monitor_calibration 
 
3.3 Photoshop Colour Configuration Settings 
 
Most people that start up Photoshop for the first time do not realize that the colour settings should 
be configured first if you plan to make prints. By default, adobe Photoshop is set to sRGB colour 
space which is designed for producing images for the web. Adobe defaults to sRGB because they 
realize that most folks simply do not calibrate their monitors and hence images produced in an 
sRGB colour space will tend to look better. Most digital cameras are also set to the sRGB colour 
space by default for the same reason and JPG files are usually created in this smaller colour 
space. If you plan to use Photoshop primarily for adjusting your image to make prints then 
configuring Photoshop to an Adobe RGB colour space provides the best result. You should also 
set your digital camera to Adobe RGB colour space if you shoot RAW files.  If you also make files 
for the web you can still convert them to sRGB when you save them. One last point to note is that 
when you or Adobe updates Photoshop – it may reset the colour configuration settings back to 
the default values. If you update the software – check the colour settings and reset them if 
necessary.  
 
To set your Colour Settings in Photoshop for making prints select Edit>colour settings. (You 
can do this anytime). Initially the box will look like the image below. Select more options button on 
the right and fill out the boxes as shown in the second box below it so Photoshop uses your 
monitor colour profile. You should calibrate your monitor first before you set up color settings.  
 

 
 

Photoshop’s Default Colour Settings  - these settings are OK for creating pictures for display on 
the World Wide Web but are not ideal for making prints.  

 
 

See coloursettings.mov 
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Above are my recommended Colour settings for making prints. Some photographers use  
Relative Colourimetric intent (default).  But If you like slightly more saturated prints I recommend 
setting the Intend to Perceptual. But, if you photograph people or subjects low in colour saturation 
then you may prefer to use the Relative Colourimetric rendering intent.   
 
Perceptual intent is recommended for images where you have many out of gamut colours (highly 
saturated colours e.g autumn leaves). This rendering intent attempts to compress the gamut of 
the target space (document profile) so that the overall image appearance is preserved –though all 
the colours in the image may change slightly in lightness and saturation.  
 
Relative Colourimetric  intent maps the white in the source to the white in the target i.e. your 
paper. It reproduces all the in-gamut-colours exactly but clips (throws away) out-of-gamut colours 
and instead uses to the closest reproducible hue. This rendering intent is best suited for images 
that don’t contain significant out-of-gamut colours and may be a better choice then perceptual 
because it preserves more of the original colours - at least for subjects without saturated colour 
like wedding and portrait photos.  
 
Saturation intent is good for pie charts where you want vivid colours without concern for hue & 
lightness – do not use for printing photographs.   
 
Absolute Colourimetric – Similar to relative colourimetric, but does not scale white to white. Do 
not use this setting for printing photographs. If you want to understand more about colour 
management– see B. Fraser et. al 2005 – Color Management 2nd Ed – Peachpit Press.(for geeks 
only)   
 
For best results the other conversions options should all be selected.  
 9 



  
4.0 Making a Test Print  

 
In order to see if you are getting the expected results it’s a good idea to create or use a test 
image. A good test image should have some neutral gray areas, a wide variety of colour and skin 
tones.  On the CD I provide you with several test files like those shown below. Note that the 
colours in your prints will never look as saturated as they do on your monitor – the goal is to make 
certain the white, black and gray areas are neutral and there are no traces of colour in them. If 
you test print looks good – then your system is calibrated and you can focus on printing your 
favourite pictures.  
 

 
Test files like these are provided by some web sites and software companies and should be used 
to test your colour printer before you start printing your own photos. The image on the left is from 
PhotoDisc, Inc., the one of the right is from earlier version of Adobe Photoshop.  When you print 
these images look for any hint of colour in the gray areas - if there isn't any and the prints look 
similar to the test images on your computer you are good to go.  

 
Note each printer has different controls and settings – if the printer has a print preview, then 
select this option as it uses the monitor profile, your image profile and outputs a simulated print 
on the screen. If the simulated picture does not look good – then close the window and make 
some adjustments before sending the file to the printer. Keep notes as to what the best printer 
settings are so you can repeat your results in the future and save money on ink and paper.   
 
4.1 How to Calculate the file size required for making colour prints  
 

Size of print you can make is determined in part by the number of Mega pixels (MP) 
 
Number of Mega pixels (MP)    Approximate size of print you can make  
 
1 MP      4 x 6 to 5 x 7 inches  
2 MP           5 x 7 to 8 x 10 inches 
3 MP          8 x 10  (11 x 14 inches in RAW mode)  
6 MP          11 x 14 to 20 x 24 inches (approaches resolution of film) 
12 MP                       30 x 40 inches or more (exceeds the resolution of 35 mm film) 
    
Other factors that determine how large a print you can make include optical quality of the lens, 
use of a tripod, camera sensor size, lighting, ISO setting, and skill with software. Cameras with 
larger sensors like SLRs will always produce higher quality images compared to a compact 
cameras with the same number of mega pixels.    
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4.2 Setting the Print Resolution 
 
My advice is simply choose the highest resolution or quality setting on your printer can output 
when making prints for presentation or sale. The important feature is to set the number of pixels 
per inch or dots per inch in your image file in Photoshop to between 200-300 dpi or ppi - pixels 
per inch (ppi or dpi). Most high quality magazines and book prefer 300 dpi images.  
 
Formula to determine how many mega pixels you need to make a specific size print 
 
(Length inches x width inches x image dpi² x 3 (RGB))/ 1, 048,576 = File Size in Megabytes 
8 bits (0 or 1) = byte; 1024 bytes = I kilobyte; 1,048,576 = I Megabyte, multiply by 3 for RGB  
 
e.g. for a 10 x 15 inch print  (8 bit colour) 
(10 x 15 x 300 dpi x 300 dpi x 3)/1,048,576 = 39 Megabytes 
 

 
 
Images at different resolutions - the differences are more apparent if you were to make test prints 
from images at these different resolutions. 50 and 100 ppi appear pixilated where as images over 
200 ppi generally look very good with 300 ppi being a good balance between quality and file size.  
 
I recommend using 300 ppi  for printing as this is what most book and magazine publishers 
require. It is however, possible to get decemt quality prints at 200 ppi and the files sizes are 
smaller. Larger files will take longer to print and more space to store. If quality is your main 
concern you should set your print to print your images at 300 ppi (dpi – printer output, ppi setting 
in Photoshop).  
 

 
 

Photoshop Select> Image>Image size and set the resolution to 300 ppi for making quality prints. 
For web images set the resolution to 72 ppi.  Also when saving your image for the web select 
File>Save for Web & Devices - choose .jpg file, check convert to sRGB and set the quality>OK.  
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5.0 Digital Work Flow – Steps to prepare a digital file for Printing or the Web 
 
A workflow is just a series of steps used to adjust and colour correct your digital images. Your 
workflow will vary with the images your import and will depend on what corrections are required. 
With practice most images will only need a few minutes in order to optimize them for printing. 
 
Your workflow will depend on whether you are working on a JPG file or RAW file. RAW files 
require a few additional steps and then the process becomes the same as that for JPG file. If all 
your images are exposed under the same lighting conditions you can also batch process several 
images at the same time. The workflow steps described here should be considered as a starting 
point on which to create your own and keep in mind that some images may not need certain 
adjustments or fixes.   
 
5.1 Processing RAW files in Adobe Camera RAW (ACR) 
 
Adobe Camera Raw (ACR) is a feature built into Photoshop – the same software is used in 
Adobe Lightroom and a less featured version in Adobe Elements. The program allows you to 
view, size and manipulate your camera RAW files. As new cameras become available these 
cameras may use RAW files that can not be opened until Adobe updates their software which can 
sometimes take a few months. If you can’t open a certain RAW file, try to update your camera 
RAW by selecting Help>Updates and see if there is an update available to download and then 
try again. If you are using an older version of Photoshop you may have to upgrade to the newer 
version of Photoshop to open the latest RAW files. If your camera shoots a generic .DNG RAW 
file – only a few cameras do – you should be able to open the file with no problem. The 
Alternative is to use software from your camera company e.g. Nikon or Canon and convert the 
RAW file to a TIF then open in Photoshop, but this defeats some of advantages of shooting in 
RAW format.  The basic workflow steps are:   
 

1. Open the RAW file - adjust the size, resolution, bit depth and colour space in ACR.  
2. Adjust the white balance. 
3. Optimize the exposure. 
4. Adjust saturation, contrast, vibrance, noise reduction and other features as desired.  
5. If the sky needs to be darkened add a gradient overlay. 
6. Click OK to view in Photoshop – start processing your file as below for a JPG. 

 
 
5.2 Basic steps for processing JPG or TIF files and making a print  
 

1. Open the image file – check the size and resolution – crop if necessary. 
2. Adjust the images size for final output set it to 300 dpi for prints, 72 dpi for web.  
3. Optimize the tones in the image by checking the levels histogram. 
4. Colour correct the image using autocolour or curves and colour balance a gray area. 
5. Inspect image for dust spots and repair damaged areas  
6. Darken, lighten or saturate specific areas of your image.  
7. Adjust the overall colour saturation or convert image to black and white.  
8. Sharpen the image with unsharp mask (last step after you do any kind of resizing). 
9. Add border, apply any filters, text or copyright information. 
10. Convert image to 8 bit mode (RAW files can use up to 16 bit colour). 
11. Name the file, save as a TIF format for best prints or JPG file for the web.  

 
Before starting to work with Photoshop I will provide you with an overview of the tools, palettes 
and how you can optimize performance by setting scratch disks and memory allocation.  Also we 
will look at Photoshop's HELP where you can find more information about specific tools and 
features and if you don't own Photoshop you can download a 30 day  free trial version from: 
http://www.photoshopsupport.com/photoshop-cs4/photoshop-11-free-trial.html.  
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6.0 Photoshop CS4 Tutorials  
 
6.1 Open Image Files in Photoshop - there are several ways to do this.  1) File>open navigate 
to the folder with your images and select the image file,  This method works best when loading 
files from a CD or DVD and is fast. In the open box you can select to view files as a list or 
thumbnails. 
 

 
  
2)  Select File>Browse in Bridge  - have Essentials selected at the top of Bridge. You will have 
to navigate to the folder with your images and then view the thumbnails in the main window - 
double click on an image file to open it in Photoshop. If you double click on a RAW file, it will first 
open in Adobe Camera RAW. You can also simply drag the files from Bridge into Photoshop. 
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You can also Launch Adobe Bridge by selecting the Launch Bridge Button at the top of 
Photoshop.  
 
 3) The third way to open files in Photoshop is to have Photoshop open, select your folder, 
open the folder then drag the image file into Photoshop i.e. Drag and drop into main window. You 
can also right click on the image file and select Open with > Photoshop.  
 
If you don't see thumbnail views for your RAW files you may have to upgrade Photoshop to get 
the latest RAW converter - to do this select the Help menu at the top >Updates and Photoshop 
will check if there are any updates and if so it will download and install them. If you still don't see 
the RAW files you may need to upgrade your version of Photoshop if using a version before CC. 
 
Digital Workflow - we will start with a RAW file, adjust exposure, white balance, saturation, size 
and bit depth - then open the file in Photoshop and make further adjustments including colour 
correction, resize, burn, dodge, paint with the sponge tool, add a border and save it as .TIF file for 
printing.  If you are starting with a JPG or TIF file - the steps will essentially be the same once the 
file is open in Photoshop. 
 

 See openfilesCS4.mov 
 
6.2 RAW workflow 
 
Each camera manufacturer offers its own RAW file format and file extension. RAW files also differ 
even from the same manufacturer on different camera models. A few cameras can create a 
generic RAW format that Adobe promotes the  Digital Negative Format and it has the file 
extension .dng. You can convert any RAW format into .DNG format using Adobe Camera RAW 
by selecting Save Image in the lower left of the Adobe Camera Raw (ACR) window.  To find out 
what cameras are currently supported by ACR check out Adobe's web site: 
http://www.adobe.com/products/Photoshop/cameraraw.html. (Note Adobe Lightroom uses the 
same ACR Adobe Camera RAW engine to open RAW files and also needs to be updated 
periodically).  
 
 
1. Select Adobe Bridge and navigate to the Photoshop tutorials folder and select the RAW folder.  
 
2. With the thumbnails displayed, select and double click on Morning.NEF a picture of Robert first 

thing in the morning with his Nikon Camera. Before we correct the white balance we will set the 
default ACR settings. At the bottom of the picture you can see a blue hyper link - click on it   
and ensure the settings are set to: Space: AdobeRGB (1988); Depth 16 bits; Size 12.2  MP - 
note you can select smaller or larger file sizes, even enlarge your image up to 25.1 MP with 
very little noticeable degradation.  Set Resolution to 300 ppi and leave the other settings at their 
default. If you want to enlarge your image or a component within your image you always have 
the option to increase the file size in ACR to a maximum of 25 MP.  However you upsize your 
image even more inside of photoshop using the resize feature – I have upsized 12 Megapixel 
image files  to 12 GB in order to make prints 19 x 9 feet suitable for billboards or a museum 
backdrop.  
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3. Above in ACR the picture is surrounded by a large number of controls on the right and at the 
    top. We will focus for now ust on the main controls needed to manipulate your image.   
 
4. Select the exposure slider and move it to the right or left and notice how you can change a 

pictures exposure. This is a very powerful feature, but if your picture is very overexposed with 
blown out highlights you may not be able to recover them. Move the exposure to about +1.0 
which is equivalent to 1 F-stop increase in exposure.  Because it is possible to alter exposure 
after taking a picture in RAW format there is no longer a need to bracket photo exposures  
(unless you are making HDR photos). Bracketing means taking several shots increasing and 
decreasing the exposure.  

 
5. Next we will fix the white balance or color cast. There are three ways to do this. A) Select 

White balance drop down menu on the right and select the different options e.g. Auto, daylight 
etc and note how the white balance changes. Usually auto gives the best result. 2) you can 
adjust the tint slider to eye ball the photo (monitor must be calibrated for this to work) or 3) Selct 
the white balance tool – eyedropper 3rd from top left of the screen and click on a light tone (e.g. 
the wall) and it will set the colour to “white”. I will show you how to measure if the area is white it 
should have three numbers RGB all about the same e.g. 15,15, 15 (some number between 0 to 
50) which represents a light tone – 3\4 white light tone is best. . If you have a neutral white or 
gray card in the pictures you could click on it  the RGB values should be approximately equal. 
This eliminates any "subjectivity". I will demo the white balance tool – it’s very easy to use to 
correct the white balance if it was photographed under tungsten or fluorescent lighting.  
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Above -select the white balance tool and click over an area that should be neutral like the wall to 
the right. Do not select very bright or very dark areas.  

 

 
 

Click the eyedropper with cross above it over the wall and note the RGB numbers when they are 
all equal or very close  - as shown R 193, G 194, B 195 your picture should have a proper white 
balance. When you are done select>Open image.  From here you can make additional 
adjustments but we are going to work with some different RAW files - so close the file without 
saving.   
 
The RAW converter has so many features that there are entire books describing its' features.  
When you start out with ACR concentrate on the main controls before you begin to explore the 
more advanced features. In this workshop we will only briefly explores at some of the advanced 
features such as recovery, clarity, noise reduction, and fixing chromatic aberration. 
 

   See cameraraw1.move  
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MORE RAW FILE EXAMPLES – Preparing for making a print 
 
1. Select the RAW file folder and open image _DSC0003.NEF - a photo of close-up filters on a 

white background.  Note the strong color cast. In this example select the white balance tool and 
click somewhere on the white background - that should neutralize and set a proper white 
balance. Then adjust exposure to +1.75 to make the background lighter in tone and open the 
file.  

 
2. If we wanted to make a 9 x 6 inch print we need to resize the image. Select  Image>Size set 

the dimensions to 9 x 6 inches at 300 dpi and click OK.  
 

 
 

Resize your Image to make a 9 x 6 inch print at 300 dpi.  
 

3. Sine the image should look pretty good at this point - we just need to reduce the bit depth from 
16 to 8 bits, sharpen the image and save it as a TIF file. To do this Select>Image>mode>8 bits  
per channel.  It is best to edit your images in 16  bits and then convert to 8 bit mode before you 
save your files as only a few programs support 16 bit image files. Sharpening your image 
should usually be the last step in your workflow or after you resize your image. To Sharpen the 
image select Filter>Sharpen>Unsharp Mask.  

 
4. Set Threshold to 0, Radius between 0.5 and 1.5 and drag the amount slider while viewing the 

enlarged area in the window.  
 
Threshold refers to how different the tones need to be in order for them to be sharpened on a 
scale of 0-255. Setting the threshold to zero indicates you want to sharpen all tones.  
 
Radius - refers to the distance in pixels from each edge you have in your picture that you want to 
enhance the apparent sharpness. Photoshop enhances the sharpness by increasing the contrast 
at edges.  Do not set the radius to greater then 1.5 pixels or you will start to see halos around the 
subject.  
 
Amount determines how dark or light the adjacent lines are next to the edges. You need to judge 
this visually. Most images can use some sharpening to offset softening that occurs during 
printing. Even images taken with a tripod can benefit from some sharpening - just don't overdo it!  
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The window that you view the sharpen effect should be placed over critical elements like the text 
on the filter or the eyes of a person or animal.  

 
 

Unsharp Mask Box - this is the best tool to use for sharpening Photographs.  
 

How does the Unsharp Mask work?  
 

The best way to demonstrate how the unsharp mask works is to apply it to an edge. I have 
created a box for you in the folder called monitor_printer_tools called grayboxes_forsharpening - 
open this file and zoom in on the edge about 1200%. Select Filter>unsharp mask - then begin to 
modify the radius and amount. The greater the radius the farther from the edge you will see a 
darkening effect. The greater the amount, the darker the edge becomes on side and lighter on the 
other. If the Threshold exceeds the difference between the white and gray tone - nothing is 
sharpened. Unsharp mask enhances contrast at edges increasing the apparent sharpness in an 
image and I have found it to be the best tool for sharpening most photographs.  
 

  See cameraraw2.mov  
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TIP – if the effect of the unsharp mask is too great you can fine tune the effect using the 
Edit>Fade Unsharp Mask (Optional step for fine tuning sharpening, I use it rarely).  
 

 
 

Select Luminosity from the drop down menu than adjust the strength of the Unsharp Mask. This is 
recommended as one of the best ways to sharpen your images. Some folks convert their images 
to Lab Mode then select the lightness layer (black and white only) and sharpen it – the goal is not 
introduce colour fringes when sharpening the pictures edges.  
 
One of the problems with using sharpening tools is that it can also accentuate any grain, 
scratches or dust on your images.  Most images will benefit from some sharpening though the 
amount required will vary with the picture and the size of print you are making.  Some photos 
such as glamour portraits should not be sharpened. You may wish to experiment with the other 
sharpening filters, some are better suited for graphics.  
 
Fixing Chromatic Aberration -  Colour Fringing caused by the lens 
 
Chromatic aberration is the inability of glass lenses to focus Red, Green and Blue light to exactly 
the same point. Lens manufacturers design lenses to minimize these aberrations but they usually 
can't eliminate it completely.  Chromatic aberration is most commonly seen with cheaper lenses 
and even expensive wide angle lenses near the edge of the field. Adobe Camera Raw can fix 
chromatic aberration (color fringes) around fine details like branches near the edge of a photo. 
To see how to do this - select the RAW folder and open the file Backyard.CR2.  Zoom in on the 
image in the ACR window to 400% and view the tree branches on the right side of the image. You 
will see purple fringes around some of the branches. Select the Lens corrections tab on the right 
side (5th one from the left) and move the two sliders Fix Red/Cyan Fringe (-71) and Fix 
Blue/Yellow Fringe (about + 23) until the colour fringes are gone or minimized. Zoom out and 
open the image. See the chromaticaberration.mov for step by step demonstration.  
 

 See chromaticaberration.mov 
 
Reduce Colour Noise.  ACR can also reduce colour noise in images taken at high ISO speed. 
Open the file  _DSC0096. in the folder called noisereduction.  Increase the exposure to +1.0 and 
increase the colour saturation to +30. Click on the third tab on the right side called (Detail) and in 
the new side panel at the bottom are controls for reducing luminance noise (noise in gray areas) 
and colour noise. To better see the affect of these controls zoom into the picture (200%) and 
select the area around the mother bears head. Drag the colour noise reduction slider to the right 
to 100 and note how colour noise disappears. You can also experiment with the Luminance noise 
reduction slider but it will have less of an effect on this particular image.  

 
Click on the other square tabs on the right side of ACR to reveal additional features in the 
Camera RAW program and you will understand why there are entire books that deal just with 
Adobe Photoshop camera RAW features. 
 

 See noisereduction.mov 
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6.3 Work Flow for JPG or TIF files 
 
Once you open a RAW from ACR into Photoshop's main window the workflow from there on is 
the same as for any JPG file from your camera or TIF files imported from your scanner. 
 
In this tutorial you are going to open an image of a Swainson's Hawk that needs to be cropped, 
rotated, tonal values optimized, color corrected, fix a few dust spots and finally sharpen the 
image. The RAW file version is also in the folder if you wish to compare workflows.   
 
 
1) Select Adobe Bridge and navigate to the folder JPGworkflow and open the image hawk.jpg 
 
 

 
 

Note the image is crooked, its low in contrast, there is a colour cast and we have some spots we 
need to clean up.  
 
 
2. Usually start by fixing the biggest problem first - in this case the picture was scanned at an 
angle - we will fix it using two different methods.  
 
a) Select File>automate>crop and straighten image - the image will be duplicated and the white 
areas trimmed  from the photo.  Too easy - now lets trim the image manually using the crop tool 
as well.  
 
b) Select the original image or hit Ctrl-Z to undo the automated fix. Then select the crop tool in the 
main toolbar and drag it around the image. You may need to zoom out so you have room to work. 
Place your cursor outside the top right corner and note when you press down the mouse it 
changes to a curved arrow. Drag your mouse and rotate the selection until the selection lines are 
parallel with the picture with no space between the lines and photo.  
 
Obviously if your picture did not need to be trimmed like this you would just skip this step in the 
workflow. 
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With your mouse select and pull on the middle handles (squares) until there is no white space left 
around all sides. When you are done - press the ENTER key and you should be looking at a 
trimmed photo.  
 
3. The next thing to check is the file size and resolution. We want to make a print 9 x 6 inches at 
300 dpi. If we were to use this image for the web we would change the resolution to 72 dpi (ppi).  
Select Image>Image size and set the dimensions to 9 x 6 inches at 300 ppi– turn it on.  
 
PHOTOSHOP TIP 
Play with the magnifying glass to zoom in (+) and out (-) of the image - if you hold down the Alt 
key with the magnifying glass -zoom tool it changes to zoom out. If your mouse has a scroll 
button, you can configure Photoshop to zoom in and out using the scroll button. To do this go to 
Edit>preferences>General>check Zoom with scroll wheel. You can also click and drag your 
magnifying glass around part of your picture to zoom in. You can zoom in right down to the 
individual pixels that make up the image. . I set my  mouse scroll wheel to zoom in Preferences > 
General > click box zoom with scroll wheel 
 
 
4. Next we will optimize the tones in the image. To do this Select Image>adjustments>levels to 
bring up a histogram showing the distribution of tones in the image. On the left are dark tones and 
the right are light tones or white. The height of the peaks represents the number of pixels in the 
image with a specific tonal value that varies from black to white. In this histogram you can see 
there are flat areas on the left and right which means there are no deep blacks or bright whites in 
the picture. You can improve the distribution of tones in many images by dragging the right slider 
to the left and the left most slider to the right until they meet where the histogram begins.   
 

 21 



    
 
On the left is a histogram representing the opened image  and on the right after moving the 
sliders. When you are done select OK. If you select Image>adjustments>levels again you will see 
the histogram below after you optimized the tonal range.  You can improve the tonal range of 
many images using this tool, but beware that sometimes you many not want to do this step e.g. 
for photos with fog or that you want to keep the image low in contrast for artistic reasons.  
 
 

 
 

This histogram shows the redistribution of tones. The general appearance of the image should be 
improved.   
 
5. Our next step will be to correct the colour cast in the image. The image has an overall yellow 
cast. You can easily determine the colour cast in an image by selecting the eye dropper tool and 
opening the info palette (Window>info). With the eyedropper selected go to the top of Photoshop 
and set the sample size to 3 x 3 - this makes for more accurate colour sampling. Place your 
eyedropper on a gray, white or black area of your image. Gray is best and the fence post will 
work well. You should see numbers similar to:  R 138 G150 B114.  This indicates that blue is low 
compared to green and the opposite of blue is yellow so the image is about 36 pts too yellow.  
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Red is low compared to Green by about 12 pts. The opposite of Red is Cyan so the image is also 
too cyan in color.  
 
TIP when you drag the triangles at the bottom of the histogram inward, hold down the ALT key 
while you do this and you will see the background of the image turn black but when you reach the 
point where there is data or information you will see colours. This tells you not go any further or 
you will clip and remove some of the colours.  
 
6. To fix the colour cast Select>Image>autocolor you will see a colour shift - now place the 
eyedropper over the gray fence post again and you should see the RGB colours are much closer 
something like R 123 G115 B121 - if the gray areas of your image have equal values of RGB that 
indicates your image is properly colour corrected. We will use the eyedropper tool later to fix 
individual colors that automatic colour correction is unable to correct.  
 
 
7. Burn and Dodge tools allow you to lighten and darken specific regions of your image.  
 

 
 
 
The Dodge tool will lighten an area you paint over, the Burn tool will darken and area and the 
Sponge tool will either increase or decrease the colour saturation over those areas you paint.  
 
Select the Dodge tool. At the top of Photoshop you can control the diameter of the tool, and the 
edge softness. You want to use a soft edge so set Hardness to 0% and the diameter depends on 
what you plan to paint over. For this picture select a diameter of about 185 px and then "paint" 
over the birds head. As you paint you will see the tones get lighter. You can also fine tune the 
control by selecting the exposure at the top of the Photoshop window in the options bar - a good 
starting point is 50%. The lower the value the more fine control you have when "painting" with the 
dodge, Burn and Sponge tools.  
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Select the Dodge tool diameter and set hardness to 0%. Below are different brush shapes you 
can also select.  
 
Burning means making parts of the image darker. Select the Burn tool, set the diameter to 900 px 
and then paint around the outside edge of the image to darken it. Darkening around the edge of 
the photo results in the subject being lighter in tone and that draws the eye inward into the photo.  
 
Finally select the sponge tool, set it to about 200 px in diameter make sure the drop down menu 
in the top options bar is set to saturate and then paint over the birds beak and feathers and note 
how the colors become more saturated. This tool works especially well with coloured leaves or 
peoples eyes.  
 
8. Boosting Overall colour saturation of an image. Select Image> Adjustments>Hue & Saturation. 
Select the saturation slider and move it to the right about 25-30 pts and note how the background 
begins to increase in colour saturation. It is also possible with this control to use the drop down 
menu and select only a specific colour in which to modify the saturation. Be careful not to go to 
far or the image will begin to posterize and look unreal - how much is too far depends on the artist 
but I try to keep it between 20-30 pts. Some images you may  choose to desaturate slightly - 
there are no fixed rules it depends on what you want colours in your image to look like.  
 

 
 

Colour saturation slide 
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9. Remove spots or dust that might have settled on your digital camera sensor. The easiest way 
to fix these is to use the spot healing Brush tool. Select it from the menu then adjust the diameter 
to be just a little bigger then the dust spots you are going to remove. About 90 px will work well.  
 

 
 
To apply the tool put it directly over a dust spot and click your mouse. The brush takes areas from 
around the dust spot, fills in the center and blends it to instantly remove spots. You can also paint 
with the tool to remove scratches.  
 
10.To put your name on the image select the T or Text tool. Then at the bottom of the tools menu 
- select the top square to pop up the foreground color picker.  
 

 
 
Click anywhere in the large window to select a shade or colour, you can select different colours 
by moving the triangles next to the vertical rainbow bar up and down. To select white simply 
select the region in the top left and click OK. Click on your photo and begin to type your name. 
The font choice, size and styles are available in the top menu of Photoshop. When you are done 
select the move tool and drag your text where you want it to be on your picture. To add a 
copyright symbol © hold the Alt key and type 0169 on the PC to see a © and you should see it 
with most fonts (some fancy fonts do not support this symbol if so change the font to Arial or 
Verdana). To get a copyright symbol on the Mac - hold down the Option + G key.  
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11. Sharpening your image - as with the image before select Filter>Sharpen>Unsharp Mask and 
adjust the radius to 0.5 and Amount to about 150%. If you get a message this type must be 
rasterized - this means you need to go into layers and select the bottom image layer to sharpen - 
not the text layer. You can save the image at this point or if you like you can add a small border.  
 
12. To add a border around your image go to Select>All Edit>stroke. You should see a pop up 
box - set the border width in pixels and colour you want and click OK. If you don't like the effect 
select Edit>Undo or Ctrl-Z.  
 

 
 

13. Final step is to save your file. If you plan to use the file for making prints then 
select>File>Save As and select TIF file format. If you need to send this image over the web or by 
email select Save as .jpg.  If the file is destined for a web site, you need to select Image>size and 
drop the resolution to 72 dpi and then select File>Save for Web & Devices and select the JPG 
format and the appropriate quality settings to get the file size you need.  
 

 See jpgworkflow.mov 
 
In summary a basic workflow for working with JPG or TIF images consists of :  
 
1) Open your file. 
2)  If necessary trim or rotate the image.  
3)  Check the size and set the appropriate resolution 300 dpi for prints, 72 dpi for web. 
4)  Adjust the overall tones using the histogram. 
5)  Colour correct the image.  
6)  Burn, Dodge, or adjust local colour saturation with the sponge tool . 
7)  Adjust the overall colour saturation.  
8)  Repair or remove dust and scratches. 
7)  Add text or your name if you like.  
9)  Sharpen the print. 
10)  Add a border if you like. 
11) Save the file TIF for printing or archival purposes - you can always open the TIF file and 
convert it into a JPG file at any time.  
 
With practice all these steps can be completed in only a few minutes and will form the bulk of 
your workflow.  Also you don't have to fix all the images you have taken just select the best ones.  
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6.4  Colour correction by the numbers  
 
Some times autocolour is unable to remove a colour cast. When this occurs we can use 
the eyedropper tool, identify a region in the print that should be neutral in color (i.e. gray, 
white or black) and adjust the colours so the RGB numbers  are equal or very close.  

 
1. Open the file called bluepolarizer_uncorrected.TIF in the folder colourbycurves. Select the eye 
dropper in Photoshop, open the info palette and move the eye dropper over the background trees 
and snow to determine the colour cast by reading the RGB values. Remember white snow or 
gray areas should have Red Green Blue values that are about equal.  
 

      
 

Left is the uncorrected image and on the right is the colour corrected image 
.  

2. Placing the eyedropper over the trees in the top left of the image should reveal a strong red 
bias in the image on the left. E.g. R 166  G149  B128. To reduce the amount of red first start with 
the autocolour command and then check your eye dropper again. You should read something 
like: R157 G149 B120  - in other words Autocolour did not completely correct the image. Here is 
how to fix the excess red and yellow colour (reduced blue).  
 
3. Select Image>Adjustments>Curves – then place the eyedropper tool over the trees in the top 
left of the image. On the curves window select Red at the top drop down menu. Then hold the Ctrl 
key and click the mouse with the eyedropper tool positioned over the background trees and you 
will see a black spot on the curves window (see below). This represents the tone in the image 
with the red cast that we will manipulate.   
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To reduce the amount of red you can either drag the dot on the curve down with the mouse or 
type in a lower number in the output box e.g. 150 – this will reduce the red in the image by the 
amount you type in. Using this technique you can selectively reduce or increase a specific colour 
in any area of an image. Once you balance the Red so it is about equal to the green colour, we 
will repeat this step but choose to fix the Blue colour which is low. Select the Blue channel from 
the top of the curves box, Ctrl-click the eye dropper on the background trees and then pull the 
blue curve up until the Blue, Green and Red colours are approximately equal. Essentially we are 
balancing the gray area (trees and snow) to be equal and all other colours in the picture will be 
adjusted accordingly.  Sounds complicated but it's not - once you learn how to correct colour by 
the number even if your monitor is not calibrated you can be confident your image is "colour 
corrected". The main point is to select a gray area - if a gray colour is not available select a white 
or black - pure white is RGB 255, 255. 255 and pure black is 0,0,0 and middle gray is 128, 128, 
128 - whatever shade of gray you use the RGB values should always be equal. In portraiture or 
commercial photography photographers sometimes include a gray card in one of the photos for 
this type of reference. In nature photography look for gray tree branches, gray road, rock, gray 
hair in your picture to select to neutralize. Finally keep in mind that sometimes you don't want to 
remove the colour cast from all pictures for example for photos taken at sunrise or sunset! 
 

 See colourbynumber.mov 
 
6.5 Quick & Easy Photoshop Fixes 
 
1) Removing "Red Eye" 
2) Perspective Crop - straightening cooked images within a picture 
3) Fixing crooked horizons 
4) Fix keystone distortion  
 
6.51 Red Eye is common in pictures taken with small compact cameras in low light. The red eye 
is caused by the reflection of blood vessels from the back of the eye. This occurs usually when 
photographing with a flash positioned close to the lens axis as is the case with most compact 
cameras. To reduce the occurrence of "Red Eye" you can use the on camera red eye reduction 
which sends out a brief pulse of light before the main exposure, you can also use a flash 
positioned further away from the lens axis usually higher on top of the camera or off to one side of 
the camera. If you do get Red Eye its a cinch to fix.  
 
1. Open one of the photos with Red Eye in the folder called RedEye.  
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2. Select main tool panel and select the Red Eye repair tool - see below.  
 

 
 
3. Click and drag a selection just over the red eye component on the photo - the red colour will 
immediately turn black. If there is still some red left over just repeat. The tool selects anything that 
is red within the selection and applies a black circular brush with transparency.  
 

  See redeye.mov 
 
6.52 Perspective Crop 
 
If you ever photographed a painting or photograph in a glass frame on an angle to avoid light 
reflections off the glass you noticed that your photo will be distorted. Fixing this type of distortion 
in Photoshop easy.  
 
1. Select the photo in the folder image_repair called perspectivecrop.tif.  
 

 
 

Photo showing perspective distortion 
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2. Select the crop tool in the main toolbar and drag it around the entire image.  
 

 
 
3. At the top of Photoshop in the application bar you will see a small check box with the word 
perspective beside it - make sure you have selected it i.e. there is a checkmark inside the box.  
 

 
 
 
4. With your mouse pointer drag the corner handles on the selection to the corners of the picture 
frame.  

 
 
Above shows the left corner "square" moved to the upper left corner of the photo. Drag all 4 
corners and when you are done - press the Enter key and the image will be completely straight. 
 

 

 See perspectivecrop.mov 
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6.53 Fixing Crooked Horizons  
 
Crooked horizons are caused when the camera is not held level with the landscape and it occurs 
most often when photographing landscapes with water.  Crooked horizons can be fixed in Adobe 
Camera Raw or within Photoshop main window - we will fix a crooked horizon inside Photoshop.  
 
1. Select the folder image_repair and open the image called crooked_horizon.jpg - a picture of a 
lake scene where the water appears to be running down to the left of the picture.  
 

 
 
 
2. Select the ruler tool from the main toolbar as shown below  
 

 
 

3. Click on the left side of the picture  where the water meets the sky - hold you mouse down and 
drag a line to the right side of the picture to the point where the water meets the trees on the far 
side of the picture. You should see a line parallel with the water. If you make a mistake you can 
move the end points by clicking on them and dragging them with your mouse pointer.   
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4. From the menus select Image>Image rotation>arbitrary - you will see a pop up box called 

Rotate Canvas with an angle indicated - click OK and you will see the image rotated so that the 
horizon is now level.  

 

 
 

 
5. Now it's just a matter of cropping the image to get rid of the white space created around the 

image. To facilitate cropping, make sure rulers are visible in Photoshop - if not select 
View>rulers.  You click on ruler and  hold your mouse down to drag out a blue guideline over 
the top, bottom and sides of the picture like that shown below.  

 
 
   Note in the lastest versions of Photoshop CC  - after drawing the ruler to align with the horizon, 

at the top of the window there is a button in Photoshop CC –called Straighten layer – just click 
on it and the horizon will be level. You will still have to crop the edges after doing this. 
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6. The blue guide lines are dragged from the rulers and positioned on the corners. Then select 
the marquee tool at the top of the main tools panel. Drag the marquee inside the blue selection - 
it should snap to the guides so it selects the inside picture as shown below.   
 

 
 

7. Select from the top menu Image>Crop then Select>Deselect to turn off the marquee tool and 
you are done and ready to save the image.  
 

 See crookedhorizon.mov 
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6.54 Keystone Correction  
 

 
 
Keystone distortion often appears when you are close to a subject like a building and can't back 
away so you tilt your camera to capture the entire building. This type of distortion can be easily 
fixed in Photoshop.  
 
1. Select the folder image repair and open the image keystone2.jpg. Zoom out of the photo so 

you have some empty space around the outside of the image.  
 
2. From the menu choose Select>All - this puts a marquee selection around the entire image.  
 
3. Then choose View>Show Grid  - the grid is just an aid you can use to align the building with.  
 
4. Edit>Free transform or use the short cut Ctrl-T - you should see a small square selection at 

each corner of the picture.  
 
5. To straighten the building - hold down the Ctrl key and drag a corner handle with the mouse 

pointer. Start by selecting the top left and then top right corner. When your done - hit the 
ENTER key to see the result. Remember to turn off the grid when you are done.  

 

 
 

Drag the handles by Ctrl clicking on the corner handle and drag up and out  - you  may need to 
zoom out of the image so you have room to manipulate the corner handles.  
 
 

 See keystonecorrection.mov 
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6.6 Convert images to Black and White or Sepia  
 
There are several ways to convert images to Black & white in Photoshop, the simplest is to open 
the image and select>Image>mode>grayscale however this method does not provide any control 
over the tones. Instead if you select Image>Adjustments>Black and white - you can now control 
which colours will be light or dark in tone. Before digital photography black and white 
photographers often used filters to control tones in a picture. For example a red filter would 
darken its complimentary color like a blue sky, but would lighten anything that is red in the picture. 
With Photoshop you can control the tones of any colour in your picture by simulating adding a red 
filter or any colour filter during the conversion. It is best if you always shoot digital images in 
colour and then convert to Black in white in Photoshop.  

 
 
1. Open the file kayak_color in the folder  BW_color. To convert the image to black and white 
select Image>adjustments>Black & White.  
 
 

 
 
Drag the red slider while watching the tones in the photo. When you slide red to the right it will 
make reds lighter in tone, slide to the left and it will make the reds darker in tone. By sliding the 
different coloured filters you can control the tones of almost any colour in your BW photo. There 
are no wrong or right settings it depends on what you want your image to look like. At the bottom 
is also a Tint checkbox you can use to create a monotone tint.  You can select different tint 
colours and vary the saturation with the bottom sliders. Experiment and make a Brown or sepia 
toned image.   
 

  See converttoBW.mov 
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6.7 Create a BW image and return some of the original colors  
 
To create a BW image and return some of the original colour - you will need to use your history 
palette and the history paint brush.  
 
1. Open the kayak colour picture kayak_color.tif. Make sure your history palette is also open 

select Window>history if it is not visible. The history palette acts like a tape recorder - every 
time you make a change to your picture it creates a new step and allows you to back up and 
undo several steps. By default it records 22 steps, though you can capture any particular point 
in your editing process by selecting the camera button at the bottom. Once you close or save 
your file, however you no longer can access the history steps. We will use this tool to return 
color to part of the image after converting it to Black and White..  

 
2. Convert the photo to black and white Image>Adjustments>Black and White> OK 
 
3. Select the history brush tool from the main tool bar.  
 

 
 
4. Select the history palette and click on the left side of the picture thumbnail or the step that says 

open at the top of the history palette- this sets the source of the history brush to the point where 
you opened the image and when it was in colour. Painting with the brush will return the original 
colours in the picture from the earlier history state.  
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5. Adjust the diameter of the brush at the top as required and zoom in if necessary on the picture. 
Start painting and you will see where ever you paint it will return the original colour. If you make 
mistake hit Ctrl-Z or use the history palette to back up. You can also vary the opacity of the paint 
brush at the top of the options panel - set it to 50% or less if you want more control or want to 
make the colour "thinner". You can apply this technique to any of your photos.  
 

 
 
 

 
 

CP Train on Morrants' Curve in Banff National Park - using the BW colour technique.  
 
 
Exercise: Select one of your own photos and try this technique.  
 

 See BWcolour.mov 
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6.8 Repairing images using the clone tool  
 

 
 
The cloning tool has the ability to add or remove elements from any picture - it is even possible to 
clone elements from one picture into another. Some might say its cheating and in a way it is. In 
this exercise you will learn how to remove the telephone pole from the original image, then 
increase the size of the picture to add more blue sky and finally you will learn how to take the 
lower left wing tip and copy it over to the top wing which was cut off and make it blend in. Even if 
you only master the clone tool you will quickly discover how useful it can be when it comes to 
repairing images. (We will do a bit of cloning first with the snowyowlinflight before completing the 
entire exercise to get you used to this incredible tool).  
 
1. Go the folder called cloning and open the file called snowywithpole.tif - you will see a snowy 
owl that has just taken off the top of a telephone pole. First thing we will do is crop the image. 
Make sure the rulers are visible if not select>View rulers. Right click on the ruler to set the units to 
inches.  
 
2. Select the rectangular marquee tool located at the top left the main tools panel and drag it over 
the photo so the width is set to 11 inches and the height is set to 8 inches from the top left corner.  
 
3. Select Image>Crop.  You should now only be viewing the part of the image that was within the 
marquee selection you made.   
 
4. We are going to increase the size of the image canvas so we can add more sky. To  do this 
select Image>Canvas size and you will see a pop up box. and you should see the dimension of 
Width 11 and Height 8 inches.   
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5. Set the Height to 10 inches and width to 14 inches. Also select the lower right corner in the 
Anchor boxes - this will make the new canvas area appear to the top and left of your current 
image.  Finally click on the square beside Canvas extension color and then click on the a part of 
the blue sky in the photo to select the blue color. This will make the additional canvas area a blue 
colour - though it won't be a perfect match. .  
 

 
 

 
6. Our next step is to even out the sky so it is all one shade of blue. To do this select the magic 

wand on the main toolbar (2nd from top). In the application bar at the very top of Photoshop 
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you will see a text box called Tolerance. Set this number to 12 - the default is 32. The tolerance 
refers to how similar colours are to be selected. Higher numbers mean you will select more 
colour shades and we only want shades of blue. With the magic wand selected -  click on the 
sky in the top left of the picture.  

 

 
 
You will see the marquee extend around the owl and telephone pole selecting most of the picture 
except for the small blue area on the lower right. To include the blue area in the lower right in the 
selection -  take the magic wand and shift click on the blue sky area in the lower right part of the 
picture. Shift-clicking adds to the original selection (i.e. Hold down the shift key while you click on 
the area with your magic wand).  
 
7. Before we fill in the sky selection with a uniform blue - Select the eyedropper tool and then click 

on the sky in the picture to select a light blue colour.  
 

 
Eyedropper tool  

8. Select Edit>fill in the pop up box select foreground colour - the colour you selected with the 
eyedropper. And finally to remove the marquee selection go to the top menu of Photoshop 
choose  Select>Deselect (or Ctrl-D). The Sky should now be a uniform blue color.  
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9. Our next task is to remove the telephone pole and wires using the cloning tool. The clone tool 

takes an adjacent area and moves it over top of what ever you select to paint over.  Select the 
clone stamp tool.  

 

 
 

10. Move the tool over the picture and you will see a circle. The diameter of the circle determines  
how big an area you will select and move - the diameter of the clone area is controlled at the 
top of Photoshop by selecting the Brush tool.  

 

 
 
 

The brush tool determines the diameter and edge hardness. For cloning I recommend setting the 
hardness to 0% which means a soft feathered edge. The diameter will vary with the parts of the 
picture you plan to clone over. A good diameter to start with is 150px for moving sky over the 
telephone wire.  
 
11. Lets start by getting rid of the telephone wire on the left side of the owl. Place your clone tool 

above the wire but not touching it. Hold down the Alt Key - your cursor will turn into a smaller 
target symbol - keep holding down the Alt key (left hand) and with your right hand click down on 
the mouse button and drag the target over the wire. Then let go of the Alt key (first) then 
release the mouse button. Now press down on the mouse button and you will see a + symbol 
where you started your drag. The cross indicates or shows you what area of the picture you are 
cloning and where you click your mouse down on is where the cloned sky will appear - over the 
telephone wire.  You can change the source part of the picture that you are cloning anytime by 
repeating these steps and you can adjust the brush size anytime. With a little bit of practice you 
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can clone and remove almost anything on your picture. Repeat and clone blue sky over the 
telephone pole until its completely gone - leave the wing for last.  

 

 
 
 
To get rid of the wire on the wing, zoom into the picture and reduce the diameter of the clone tool 
to about 90 pixels. Then zoom into the wing area and carefully clone out the telephone wire.  
 
 

 
 
With the wire gone and you should have an isolated bird in your sky. The trick with cloning is to 
click multiple times during the process-  in other words try not to paint long strokes but instead 
use multiple short strokes or dabs - this results in better blending. Cloning takes a little bit of 
practice but once mastered you will love what you can do with it.  
 
Finally lets fix the cut off wing. To this we need to select the wing tip from the lower left and 
transfer to the top right, flip it over and then blend the wing tip into the main wing.  
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12. Select the marquee tool and draw a rectangle around the lower left wing tip.  
 
 

 
 
 
 
 
13. Choose Edit>Copy   - then Edit>Paste - this will copy the selected area and paste the image 
back on top of the original. To see the pasted selection - select the move tool (cross with arrows 
at the top of the main tool bar).  
 

 
 
Click and drag over the wing tip and you should see the copied graphic move. Move the graphic 
to the top right wing.  
 
14. To get the wing tip to fit over top of the right wing we need to flip it over and rotate it. To do 
this Select Edit>Free Transform (or hit the shortcut Ctrl-T). When you do this you will see a 
selection around the wing tip. To flip the wing tip click on the right handle and drag it to the left 
until the image appears to flip over. 
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15. Once you have the wing tip flipped - move it to the right top wing edge by clicking and 
dragging the selection. We need to rotate it and move it over top of the right wing. To rotate the 
image - you should still have the image and handles visible. Place your cursor outside one of the 
corners - a few millimeters away and you should see a curved arrow appear. Click and drag with 
your mouse pointer and you will see the selected area rotate. Line up the wing tip as show below 
and then click Enter and the handles will disappear. You can move your selection one pixel at a 
time by using the arrow keys on your keyboard.  
 

 
 
 
To make the wing tip blend into the existing wing we need to create a blending mask. Blending 
masks take a bit of time to get used to but there are very powerful and allow you to blend any 
object into another.  
 
16. Select the layers palette and click on the layer mask button at the bottom as shown below.  
 

  
 
17. Set your foreground colour to black and background colour to white which is the default 
setting in the main toolbar. Select the paint brush tool set the diameter of the brush to about 56 
pixels in diameter - hardness set to 0% - so it has a soft edge. Make sure that the top layer mask 
is selected in the layers palette.   
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 18. With your brush paint around the bottom edge of the wing tip using black. Where ever you 
paint black it makes the mask layer transparent and so the picture below shows through. If you 
paint too much you will see the sky show through - no problem - select white and paint again to 
return the mask. Black makes the mask transparent and painting white makes the mask opaque. 
The trick is to paint around the edges so it the wing tip above blends nicely with the wing below it. 
There is a little bit of artistry here to make a smooth blend.  
 
If the brushes are not working for you make sure that when you positioned the wing tip over the 
bottom wing that you had some overlap with the bottom wing. Without overlap when you paint 
black you will simply see blue sky below the wing. If this happens move the wing further down 
along the main wing. When you are done - flattened the layers in the layers palatte top right.  
 
Finally - lets make some more Owls by Cloning them.  
 
19. Select the layers palette - at the top right select the pop out menu and select flatten to flatten 
the layers -  to clone you need all the components on one layer.  Select the clone tool and set the 
brush diameter to about 370 pixels. Place your cursor over the owls head, hold down the Alt key 
and then click and drag your mouse above and the left of the owl. Let go of the Alt key, lift your 
finger off the mouse just for a second then press it back down - hold it down again and paint.   
 

 
 

Two snowy Owls 
 
The Clone tool can be used to add or remove any elements from your picture; telephone poles, 
dust spots, scratches and more. The trick is to clone is such a way that it's not obvious what you 
did. Pay attention to the direction and quality of light if cloning other elements into your picture.  
 

 See clonerepairowl.mov 
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6.9 Retouching a Portrait - using layers, patch tool and liquify command 
 

 
 
Retouching portraits is an art - the trick is to make your clients or friends look their very best but 
do it in a way that isn't obvious. Many of the cover girls you see on magazines have been 
touched up in Photoshop. When I photograph young people at their graduation I often touch up 
the portraits removing pimples, whitening teeth etc. so my clients look their best. Removing 
wrinkles especially around the eyes and on the forehead can make a person look younger and 
without botox injections or dieting.  

 
 
1. Open the image Rob_Berdan_square.tif.  
 
2. Select Image> duplicate - by working on a duplicate image we can compare it to the original.  
 
3. Then open or select the layers palette. Right click on the bottom Background layer in the layers 

palette and choose duplicate. This will create a copy of the layer. Select the top layer - called 
Background copy. We will touch up the top layer and then blend it with the bottom layer by 
varying the opacity for a more realistic effect and makes the changes we make more subtle.  

 
4. From the main toolbar select the patch tool as shown below.  
 

 
 
 

5. Drag around the wrinkles at the side of the eye as shown below - then drag this selection to the 
cheeks and let go. This will take the skin from the cheeks area and blend them into the area 
you selected around the eye.  
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6. Repeat for the right eye and then do the same for wrinkles on the forehead. When you are 

done - you can see that it looks just a little too smooth under the eyes. So we are going to bring 
back some of the wrinkles by varying the opacity of the top layer.  

 
 

 
 

As you vary the opacity there will be a point where the wrinkles just begin to appear - that is 
usually the best setting. Then from the top left menu in the layers palette chose >Flatten image as 
we did before. 
 
7. Now lets take a few pounds off the face with the liquify command. Select Filter>Liquify. Select 

the Forward warp tool at the top left and leave the default settings for size, brush density and 
pressure. Position the circle next to the left cheek then click down and push into the face.  This 
tool can also do wonders reducing "love handles" and can also be used to enlarge or enhance 
body parts - but we will stop here - the liquify tool is definitely worth playing around with. When 
you are done click OK and save your image.  
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Liquify box  - Select the Forward Warp Tool on the top left. Brush size of about 100 pixels should 
work well - position the circular selection to the left side of the face and then click and drag your 
mouse and watch the face deform. Repeat on the right side and around the sides of the neck. 
When you are done - Click Ok.  You can experiment with the other tools on the left to learn how 
you can distort images in many other ways. Have fun, but remember some people can be 
sensitive playing with their face so I recommend starting with your own portrait before you start to 
play with photos of your friends :-).  
 
 

 See portraitretouching.mov 
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6.10 Repairing Old photos  
 
Fixing up old photos can be challenging and fun - most of us have access to old family photos 
that are begging to be repaired. To fix these old images you can use a flat bed scanner to digitize 
them or simply copy them with your digital camera. If you want to make prints from the image the 
final resolution of your images should be 300 dpi. The reason that most flatbed scanners offer 
much higher resolutions is that if you have a very small image e.g. a wallet photo and you want to 
make an 8 x 10 in print - you will need to scan the image at 1200 dpi or higher - then resize it in 
Photoshop to 8 x 10 and drop the resolution to 300 dpi. So long as the resultant file size is not 
much bigger then what the scanned image was you should get pretty good results.  Generally I 
recommend scanning at 2-4X higher then 300 dpi - because if you are  going to spend time fixing 
the image you probably only want to do it once. 
 

  
 

Before and after shots including a hand coloured version from one of my clients 
 

You already have used all the tools that you need to repair damaged photos. The basic steps are:  
 
1. Open the file - crop and rotate the image if necessary (there are several images in the 

old_images folder you can play with if you don't have your own images).  
 
2. If the image has a strong brown cast or water stains, convert the image to black and white. 
 
3.  If the image is low in contrast select Image>Adjustment>levels and optimize the tones - this 

usually will give you better contrast.  
 
4. Use the clone and patch tools to repair large areas of the print - zoom in close if necessary.  
 
5. If there are many tiny dust spots embedded in the image this could take forever - to reduce 

these small dirt specks select  Filter>Noise>Dust & Scratches set the Threshold to 0  and the 
radius to 1-2 pixels. If you set the radius higher you will start to blur important features in your 
photo.  

 
6. You can add a tint to the photo using the Convert to Black and white feature you learned 

earlier. You can even colour BW prints - a feature I will cover in the Photoshop II workshop.  
 
 

 See repairoldimage.mov 
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6.11 Extracting images from their background 
 
The Extract filter appears under the top menu Filter>extract and should be the third menu down - 
if you do not see this feature in the menu you will have to install the extract filter. In Photoshop 
CS4 Adobe has made this feature an optional plug-in that must be installed manually - see 
Appendix for instructions on how to do this. The extract filter is a very useful tool for isolating and 
removing subjects from their background and allows you to place the extracted image onto a new 
background.  It is particularly useful for commercial work, but it can also be used to create 
interesting artistic photos.   
 
1. In Photoshop select File>open and navigate to the folder called extraction. In the folder select 

and open the image called baldeagle.tif and eaglesintrees.tif. Both images are the same size 
and resolution.  
 

2. Select the baldeagle.tif file then select Filter>extract and you will see a new window with 
various controls - Select the highlight marker tool at the top left - set the brush size to about 
10 pixels on the right side of the window. The size of the brush can be varied for different 
types of edges. Trace around the eagle with half of the highlight on the background and the 
other half on the eagle. You are selecting edges. Where the feathers are jagged and rough, 
paint to cover the feathers. In regions where the edges are smooth you can shift click 
between points to join them i.e. click on one spot then move down the edge and shift click 
and it will join the two points with a line. Zooming in can also be helpful as tracing the image 
requires less dexterity when you do this. A good smooth moving mouse and mouse pad is 
essential. Do not leave any gaps in your outline! 

 

 
 
3. If you make a mistake you can use the eraser tool on the left to remove part of the line. When 
you are done, select the paint bucket and click inside the eagle - if you have not left any spaces it 
will fill with a translucent blue colour as shown above. If the blue colour spills into the picture you 
left a gap. Simply select the tracing tool again, zoom in if necessary and fill in any gaps you might 
have left and then try the paint bucket tool again. If it looks like the picture above -  click preview 
to see the extracted picture -  then OK to take you back into Photoshop.  
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4. Use the eraser tool from the main tools panel in Photoshop to remove any extra pixels around 

the edge of the eagle. The hatched background indicates the background is transparent.  
 
5. Move the extracted eagle to the other picture > eaglesintrees.tif -  to do this, select the move 

tool in the main tool panel. Have both the extracted eagle and the eagleintrees.tif files open and 
positioned side by side. Place the move tool over the extracted eagle - then click down on the 
eagle and drag it into the eaglesintrees.tif image and let go.   
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6. Use the move tool to position the eagle on the new background. You can also change the size 

of the eagle even flip it over - to do this select Edit>free transform or Ctrl-T. You will see 
handles around the eagle. Click on a corner handle and hold the shift key to keep size 
proportions and drag the picture smaller or larger. Drag the right handle to the left until the 
image flips over - when you are done hit you ENTER key. You can even drag over more then 
one instance of the eagle! 

 
7. To create new background using a solid colour fill select the extracted eagle picture and then 

open the layers palette if it is not already open - Window>layers. At the bottom right of the 
layers palette click on the new layer icon to create a new layer- it will be called Layer 1 and 
appear above your existing layer. Click on the top layer and drag it down so it is below Layer 0 
as shown below.   

 

 
 
8. Select Layer 1 - the bottom layer in the layers palette by clicking on it with your mouse. Select 

a foreground colour in the main tools panel - then choose Edit>Fill - the pop up box should say 
use foreground colour>OK - you should see a solid colour behind the eagle.  

 
You may wish to try some additional examples in the folder. Included in the folder is a picture of a 
model fish - you can see the before and after shots below. The completed fish has three 
backgrounds, transparent, white and black. The edges of the fish were blurred slightly so the 
edges did not appear rough after extraction. The extracted fish image was prepared for a 
multimedia program.  
 

 
 

 See extraction.mov 
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6.12 Simulate a neutral density gradient filter  
 

 
 

Photographers often use a neutral density graduated filter to darken skies and lighten the 
foreground of pictures - especially photos taken at sunrise or sunset. If you don't own a grad filter 
or did not have one with you - it is possible to simulate adding a grad filter afterwards in 
Photoshop. There are two ways of doing this. 1) In Adobe Camera Raw and 2)  in Photoshop 
using layers.  
 
Adding a Neutral Density Graduated filter using Adobe Camera RAW 
 
1. Open the grads folder and select the Raw file Chinook.NEF in ACR.   
 
2. Then select the grad filter at the top of ACR window (see below), click and drag your mouse 
from the top of the picture to the bottom of the sky and adjust exposure in the right panel. When 
you are done - select Open Image.  

 
 

 
 

Chinook, NEF file in ACR. A neutral density grad filter can add drama and darken your skies  
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Another way you can add a Graduated neutral density filter within photoshop is to use the layers 
palette. You may have a print or slide you scanned that you want to apply the grad effect in 
Photoshop.  
 
1. Select the grads folder again and open the image called wolf_nograd.tif. This image has a fairly 

dramatic sky but we will darken it even more.  
 
2. On the main tool panel reset the foreground and background colors to Black (on top) and white 

on the Bottom.  
 

 
 
 

3. Open your layers palette if its not already open select Window>layers. At the bottom of the 
layers palette,  Alt - click on the fill adjustment layer icon (black and white half circle) and from 
the pop up menu select>gradient. (The reason you must select the Alt key when you click is so 
you will have the option to select a blending mode in the next pop up box).  

 
4. From the New layer pop up box Select>Mode >Overlay>OK.  The overlay blending mode 

simulates the effect of putting a grad filter in front of your picture. If you don't use overlay 
blending mode you will simply put a black to white gradient on top of your image - we want the 
gradient to blend into the picture not cover it up.  

 
 

 
 
 

5. In the Gradient field pop up box that comes up put a checkmark in the reverse box and dither 
box. By default the gradient runs from the bottom up so we need to reverse it. With this box 
open, you can use the move tool to click and drag on your picture and move the gradient up or 
down just like putting a real filter in front of your camera lens. Also click on the right side of the 
Scale control to view a slider. Slide to the left to create a hard edge on the grad, slide to the 
right to soften the gradient edge. Photographers often purchase hard or soft edge grad filters, 
Photoshop lets you simulate either type of grad filter easily. It is also possible to add colour to 
the gradient and rotate the angle - these features will be covered in Photoshop II workshop. 
When you are done click OK.  
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Adding a gradient overlay adds a layer above your picture. You can vary the strength of the filter 
by selecting opacity in the top right layer panel and sliding it left or right. Click on the eye ball next 
to the layer palette to turn the filter effect off to see the difference between before and after.  
 
6. The final step is to flatten the image before you save it. To do this click on the top right of the 

layers palette to open the pop down menu and from the drop down menu select flatten. This will 
combine the gradient filter with the bottom layer. Save your file as whateverfilename.tif.  

 

 
 

 See neutralgradfilter.mov 
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6.13 Shadow Highlight tool  
 
The Shadow Highlight tool lightens areas in the shadows and can reveal hidden detail and it can 
also be used to bring down overly bright areas or highlight regions.  
 

 
 

Before and after images using the shadow highlight tool  
 
 
1. Select the folder called shadowhightlight and open the image called kayak01.tif.  
 
2. Select Image>adjustments>Shadow Highlight  - if the checkbox "Show More Options" is 

selected unselect this box so you only see two sliders - Shadows, and Highlights as shown 
below.  
 

 

 
 
 
3. I recommend starting with both sliders set completely to the left.          

 
4.   Drag the shadow slider to the right to about 60% and note how details in the shadows 

become visible. Slide the highlight control to the right and note how very bright areas become 
darker (about 12% seems good). These controls can allow you to adjust the apparent 
dynamic range of your pictures.  If you select Show More Options - you can vary the tonal 
width that is affected by the sliders - see the movie Hidden_In_the_Shadows.mov provided 
by Adobe. I have also included a file shadowhighlightspattern.tif that you can experiment with 
to see how the controls affect different tones in your picture.  
 

  See shadowhighlight.mov  

 56 



 
6.14 Blending photos to make a panorama 
 

 
 
Stitching images together to make panoramas has never been easier - you don't even need a 
tripod when you take the pictures though it will help. The two most important things you need to 
do is 1) lock the exposure so the exposure does not change as you pan your camera taking 
several pictures. You can switch your camera to manual mode or if your camera has a pan mode 
use it to lock the exposure while taking the series. 2) You need to have overlap between each 
picture about 20-30% of the frame works well. If you don't have enough overlap Photoshop will 
not be able to stitch the images. There are special tripod heads you can purchase if you would 
like to make panoramas frequently. For best results have your camera in the vertical position so 
your panoramas will be taller as shown above. You can use two or more images - so technically 
you always have the ability to create wide angle shots no matter what lens you have with you.  
 
1. Select File>Automate>Photomerge select Browse go to the folder called Kananaskis_pan and 
Shift-click on the images 01.jpg  to 08.jpg. In the layout menu select cylindrical - this option is best 
most of the time. You can experiment with the other modes on the same photo series. Click OK 
and watch Photoshop stitch your image together.  
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2. Open the layers palette you will see that each photo has been placed on its own layer and 

Photoshop created a mask to blend each photo. Select the top right of the layers palette to 
display the pop out menu and select flatten image to combine all the layers into one.  

 

 
 
3. The final step is to crop the image using either the crop tool or the marquee selection tool .  
 

 
 
4. If the image needs further adjustments or modification make them - then save the image for 

printing or the web.  
 

 
 
Repeat the steps again and try blending three JPG files that were hand held - road01.JPG, 
road02.JPG and road03.JPG. Experiment with the different merge modes if you like.  
 
Another hint for taking panoramas is to try not to shoot directly into the sun - place the sun behind 
a tree or telephone pole. The best time of day to take panoramas is when the sun is overhead.  
Once in a while Photoshop is unsuccessful in stitching images together this usually occurs if there 
is not enough overlap between the pictures. The images can still be stitched together manually 
using masks - a technique I will describe in the Photoshop II workshop.  Finally in order to stitch a 
series of RAW files into a panorama your computer will need a lot of memory so either convert 
your images in JPG files before you stitch them or be prepared to buy more memory for your 
computer! 
 

 See panoramas.mov 
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6.13 Archiving and printing digital images  
 
Once you have completed working on your digital images – you should save them onto your hard 
drive as TIF files. If the files were in 16 bit mode reduce them to 8 bit mode for final printing – 
(Select Image>Mode> change 16 bit to 8 bit) this will also reduce the overall file size of the 
images by half. If you require a JPG file, open the TIF file in Photoshop and select save as JPG 
or save for web if the images are destined for email or the web. When you save a file as JPG 
format the program compresses the file and throws out data. If you save a JPG file multiple times, 
each time it is saved it will toss out more data and your image begins to deteriorate resulting in 
JPG artifacts – so don’t save a JPG files multiple times save them as a TIF file which you can 
save as many times as you like and if you need a JPG file open the TIF and save it as a JPG. 
Also never throw out your RAW files!  Software for processing these files continues to improve – 
you may be able to make even better images with them in the future. Also your RAW files include 
your EXIF data i.e. date, F-stop, lens used etc. If you select save for Web you images should be 
at 72 dpi and also select the option convert to sRGB mode so they appear good on non-
calibrated computer monitors.  
 
To archive your valuable files use a good quality CD or DVD and if possible burn two copies and 
store them in different places – set the CDs upright and preferably store them in the dark. If you 
have a lot of images I recommend purchasing two identical external hard drives. When you save 
your files put a copy of each on both hard drives. If anything happens to one hard drive 
immediately make a backup of the other one. I no longer backup my digital photos onto DVDs or 
CDs as I simply have too many files and can’t find specific images quickly enough from my DVD 
collection.  Instead I use two large hard drives (2 Terabytes each) to store my digital images and I 
use Picasa to create an image database. When my drives fill up – I will buy another pair of large 
hard drives and store one of the old extra drives in a bank vault to protect them from fire and 
theft.   
 
 
Epson Printers  - suggested starting points 
 

1. File>Print – select portrait or landscape mode and the size of the paper you want to print 
on. 
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2. Make sure Colour management is turned on and select the Document Profile (Adobe 

RGB) - let printer manage colours.  
  

3. Colour Handling – I use let printer determine the colours and set the rendering Intent to 
Perceptual, you may want to use Relative Colourimetric rendering intent - see page 9 for 
information on rendering intents. 
  

4. Select Print> if you have more then one printer choose the printer e.g. Epson 
2000P>Properties>Select media type e.g. Premium lustre and Custom>Advanced  

 

 
 

Always select Print Preview so you can see the image as a soft proof before it is sent to the 
printer. If the preview does not look right – stop go back and modify your printer settings or  
modify your image.  
 

5. After selecting Advanced – set the colour to ICM and best quality (Super FX) - note your 
printer's output boxes may look different.  
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6. Click OK – then back in the main printer window click OK again to see the soft proof 
(below) this image is what you want your final print to look like.  

 

 

These basic guidelines are meant as a starting point only. You should take some notes as to 
which printer settings work best with your images and your printer so you can achieve the best 
results 
 
Ink and paper can be expensive so keeping a few notes can save you money. Also I recommend 
printing one of the provided test images before you start making prints of your own images.   
 
 
 
Summary & Conclusion 
 

1. Calibrate your monitor - it is one the most important elements in your digital 
workflow.  
 

2. Configure Photoshop’s Colour settings to use the monitor profile.   
 

3. Develop a workflow that works for you so you can edit and colour correct images 
quickly and efficiently. 

 
4. Make sure you set the resolution of your images to 200-300 ppi before sending the 

output to your printer. 
 

5. Save your files for printing in TIF format and back up your images onto CD\DVD or 
external hard drive – have two copies if the images are valuable. 

 
6. If you plan to sell your prints use archival quality paper and Inks in your printer, so 

they don't fade after a few years.  
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APPENDIX – ADDITIONAL TUTORIALS 
 
 
NOTE – The Extract Filter was removed in Photoshop CS6 and replaced with the Quick 
Selection Tool, if you are using a newer version see the steps below to learn how to 
extract objects using this new too.  
 
 

7.1 Image Extraction using a Quick Mask CS4 to CC2014 
 

There are several ways to extract a subject and change the background. In earlier versions of Photoshop 
we used Filter>extract and traced around the subject. This filter, however in CS5 must be added manually 
from the Goodies folder on the Software DVD and most folks never even investigate these additional free 
filters. Adobe has a new way to extract objects using the quick mask took that does a similar job and is 
described below.  
 

1. Open an image in Photoshop  CS5, 5.5 or CS6 with an animal or person you want to 
extract and modify the background. For this tutorial I am supplying an image of a bald 
eagle.  

  
 

2.  Select the Quick Selection tool in the tools palette and paint inside the eagle to select 
just the eagle. From the top, tool properties options bar you can select + or – brush to 
add or substract from your selection.  

 
Quick Selection tool  
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Top +, - quick selection brushes allow you to add or subtract from your selection  

3. Once you made your selection, at the top of photoshop, in the  tool properties options 
bar, press Refine Edge.  

 

Refine Edge Box – Select to view the selected object on different backgrounds  

 

4. In the Refine Edge box (below the pop down View menu) are a number of options that 
you can use to make the selected edge smoother, or contract the edge. In the Adjust 
Edge section of the Refine Edge box, adjust the sliders smooth, feather, contract and 
shift edge to see how it affects the selection. Often you can improve the edge. 
Decontaminate colours can sometimes eliminate extra colour on the edge remaining 
from the background.  Sometimes changing the View mode can also be helpful when 
you refine the edge of your selection.  
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Adjust Edge sliders allow you to move the edge inside or outside of the selection 

5. In the box above, select the refine radius tool – brush left of Edge Detetion. This brush 
allows you to add back fine detail and\or remove some of the background colour 
around the edge of your subject.  

 
 

 
At the top in the options bars when you select the Refine radius tool you can select add  

 bruch (selected) or subtract background pixels (eraser).  You can also vary the radius of the brush.  
6. With the refine radius tool, select the add brush tool as shown above and paint around 

the edge of the eagle’s head, this should get rid of some of the extra  background green 
pixels around surrounding the  feathers. Experiment with both the brush and eraser 
tools on the edge of the eagle.  When you are finished in the Refine Edge box select OK.  
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7. You should see the eagle with a marque selection around it. To eliminate the 
background Select the Masks Tab Choose Window > Masks if the masks panel isn’t 
open. Click on the pixel mask button on the top right as shown below. This will extract 
the background so it appears checkered.  A checkered background indicates areas of the 
picture that are transparent.  

 
Masks Tab – select pixel mask to eliminate the background.  

 

 
 
 

8. The layers palette shows a mask in black and white in the layers palette. To apply the 
mask and remove the background from the picture – place your cursor on the mask in 
the layer, right click on the mask and select >Apply layer mask.  
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Right click on the Mask and select Apply layer mask from the popup menu to remove the background. The 
mask will disappear and only the eagle will be visible on a checkered (transparent background).  

 
9. Once the background is removed you can drag (use the move tool) or select and copy 

the eagle to another image. You can also create a new layer, drag it below the eagle and 
then fill the new layer with a solid colour or gradient.  

10. To place the eagle onto another image, open up another picture e.g. eaglesinatree.tif 
that you want to drag the eagle onto. Click on top to view Windows 2 up or select float 
all windows.  

 
11. In the tools palette, select the move tool (top right, the cross with arrows), click on the 

eagle, hold the mouse down and drag the eagle over the new picture, when the eagle is 
visible release the mouse. You can move the eagle around with the move tool, you can 
also resize the eagle (Ctrl-T) or select Edit > Free Transfrom and drag the handles. You 
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can even flip the eagle over by selecting Edit>Free Transform select a handle (square) on 
the right side and drag it left. 
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7. Hockney Style Collages in Photoshop  

David Hockney is a famous painter and photographer who created a style of photography that 
involves standing in one place and photographing a scene or object in pieces like a puzzle. The 
best way to do this is to use a medium focal length lens 50-100 mm, stand in one place, lock the 
exposure if possible or set the camera to manual so the exposure does not change and 
photograph the scene to create overlapping images. You might start at the bottom left - sweep 
right then move up and sweep left - and continue until the entire object is captured. Start with 8-
15 images and then increase the number with experience. 

 

“David Hockney” Collage composed of many smaller photos. 

To try this technique you need to find a subject with a strong center of interest and you will need a 
recent copy of Adobe Photoshop i.e. CS3 or higher.  

1. With your camera stand in one place and start photographing your subject. It's important to 
include only part of the subject in each picture like a puzzle, but try not to miss parts of the scene. 
Also when you start, try not to shoot more then 20-30 images. Normally I use RAW files and open 
them up in Adobe Camera RAW as 1.6 Mpixel images so my computer does not run out of 
memory. Alternatively, if you computer has limited amount of RAM memory you may find it easier 
to shoot and work with .jpg images for this technique. If you do shoot .jpg files set the white 
balance and lock the exposure by using manual camera mode or use an exposure lock button. 
You can use any focal length lens, however I find that about a 100 mm telephoto lens is ideal for 
most subjects.  

2. In photoshop CS4+  Select File>Automate>Photomerge>Collage and unselect the option 
Blend images together (we don't want to blend them). Click OK. Photoshop will put all the images 
onto a transparent canvas in separate layers. You can then adjust the position of the images 
using the move tool on some layers or delete extra layers if you have too many.  

 68 



3. Select one of the images and at the bottom of the layers palette select stroke> Select inside> 
colour white>10 pixels (you can vary the size of the stroke depending on your image size). Then 
add a drop shadow to the image using FX feature at the bottom of the layers palette.  

4. Then apply the stroke and drop shadow to the other layers - Alt-click and drag these effects 
onto each layer. (this saves time of having to stroke and add a drop shadow to each layer). Note 
you don't have to add borders and a drop shadow I just like to because it enhances the 
separation between the images.  

5. To add a white background (or any colour background), create a new layer and fill it with white 
or the colour of your choice and drag this layer to the bottom of the layers palette to create the 
background.  

6. You may want to increase the Canvas size of your image - Select Image>Canvas size and add 
1 or more inches, leave the Anchor set to the middle so the canvas increase around all sizes and 
you are done.  

The technique is easy and fun to apply to people, animals and buildings. If you are looking for 
something different to try the next time you go out to shoot - try a Hockney style photo-collage.   

Above Hockney Style photo of a  General Store in Bottrel Alberta. This technique works well with 
people. Experiment and also look for other images on the Internet to see how other artists have 

used this novel technique.  

 
 
 
 
 
 
 
 
 
 
 
 69 



7.3 Simulate Oil Painting with Adobe Photoshop CS5+ 

 

 
 
|  

Caribou on the tundra near Peterson's Point Lake in the Northwest territories - Photoshop simulated painting  
 

Some painters use photographs as memory aids to help them paint. It is also possible for photographers to 
simulate an oil painting using Photoshops' new mixer brush. The results can look strikingly realistic except 
that your prints won't have the texture associated with a real painting and will never match their sales value - 
nor should they. It's simply a technique whereby you can convert you photographs into something that is 
more simplified and sometimes this can make for a great graphic for a book or illustration. There are 
Photoshop filters that can simulate various types of artistic effects that are faster, but the fun is in making 
your own unique photo-painting - here is how I do it.  
 
1. First you will need Photoshop CS5 or greater. A tablet is helpful but not necessary you can paint with your 
mouse.  

2. Stat Photoshop and open up one of your favorite images - I recommend starting with an image that is not 
too complex.  

3. I like to work with images between 9" x 6" x 300 dpi and 10" x 15"x 300 dpi if I plan to make a print. You 
can always reduce the size of you photo-painting later.  

4. Open the layers palette and right click on the bottom layer and select duplicate image - you are going to 
work on the top layer and then blend the top layer with the bottom layer later.  
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Select the Mixer Brush in the Tools palette 

 

If you are using a tablet you can press the tablet button at the top right  

5. Select the mixer brush in Photoshop's Tool bar and the press F5 to open the brush palette parameters 
box (below) and to start I used the settings below.  
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6. Once you selected the Mixer Brush from the tools palette and set the brush settings select the paint 
properties - I recommend starting with a Web brush (see below)  

.  

7. Using your mouse or a pen tool and graphic tablet - start painting over the image. You will have to vary 
your brush size depending on the detail you want to include. You might start with a circular brush movement 
or short straight brush movements depending on what you are painting over. Take your time - if you don't 
like certain strokes just backup with history palette and try again. Keep in mind you are not trying to 
duplicate the detail in a photograph but rather you are trying to simplify it.  

8. Once your done painting, select the top layer in the layers palette and change the blending mode to 
Luminosity (Alternatively you can experiment with altering the Opacity). Then flatten the layers into one.  
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9. You may wish to sharpen the image to enhance the brush strokes. I usually select Filter>Unsharp Mask 
settings Threshold 0, Radius 1.0 and Amount can vary between 100-300%.  

 

10. Finally I add my signature - I add a new layer and use the basic paint brush tool. To write smoothly I use 
a pen with my graphics table. It is possible to write your name with the mouse, but definitely more difficult. 
Save your image and\or make a print.  

It takes a little bit of practice and the amount of time you spend depends on how much detail is in the original 
image and how much detail you want in your final painting. I typically spend 30-60 minutes per image. With 
a little bit of perseverance in no time you will be creating simulate paintings that may fool your friends. Who 
said you couldn't paint with your camera and a little help from Photoshop. RB  
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http://www.canadiannaturephotographer.com/painting.html 
 

 
KIllarney shoreline at sunrise - original photograph 

 

Killarney Shoreline - simulated painting.  
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Bow River from Stony Plain Park – Photo 

 
 Simulated Painting   
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7.4 Content Aware Fill available in Photoshop CS6+ 
 
Content Aware fill was added in Photoshop CS6 and in CC they also added content aware move. 
What these amazing tools do is allow you to remove subjects from a picture or fill in sections of 
an image that are missing so that the changes are imperceptible to the eye. I use it to remove 
wires, fences and sometimes even people. It is very easy to use and it has become one of 
Photoshop’s most used tools.  
 

 
 

1. From the content aware folder load the image of the Grizzly bear and hiker (the bear was 
a move star Ali Oop and the hiker is Ruth Labarge,  a grizzly bear trainer from Canmore. 
  

2. In the tools palette select a lasso tool and carefully draw around the bear leave about a 
few millimeters between where you draw and the bear i.e. the lasso does not have to 
touch the bear. When you are finished selecting with the lasso you should see a marquee 
or dashed line around the bear. 
. 

3.  To make the bear disappear, select Edit> fill > from the fill drop down menu Select 
Content Aware > OK the bear should disappear and the filled in with grass and forest. 
Sometimes it is necessary to use the clone tool to touch up some areas.  

 
 

   Make sure to select Content Aware from the fill palette. 
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4.The Content Aware move tool is in the tool palette you select the bear then drag him to a 
new position, the area the bear was gets filled in and the bear or other subject is blended into 
the new position – Truly amazing tool  This will be demonstrated in class.  

 

 
 
 

Final picture after I used Content Aware fill to remove both the bear and hiker. 
 

5. In the folder you will find another picture of an owl flying – see if you can remove the fence post 
and barb wire – I used a rectangular selection tool to select the wire it is easier to create boxes 
around the thin wires – then use Content Aware fill.  
 
 
 
 
 
 
 
 
 
 
Additional Photoshop References:  
 
Books  
 
Jack Davis (2008)  How to Wow Photoshop CS3 for photography.  Peachpit Press.  
 
Adobe Photoshop CS Classroom in a book. Adobe press.  
 
B. Fraser et al. (2005)  Real World Color Management. Peachpit press  
 
B. Fraser and J. Schewe (2008) Real World Camera Raw with Adobe Photoshop CS4, Peachpit 
press.  
 

 77 



See folder on DVD called PDFs for additional information about Photoshop and Colour 
management.  
 
Selected Web sites: 
 
http://www.canadiannaturephotographer.com – more free Photoshop tutorials  
 
http://www.deviantart.com  - free Photoshop brushes, inspirational artwork 
 
http://www.Photoshoptopsecret.com - training on advanced techniques 
 
http://www.blurb.com  - make your own photo books  
 
http://tv.adobe.com  - free video tutorials  
 
http://www.inkjetart.com  - supplies for inkjet printers including test images  
 
http://www.dpreview.com - in depth reviews of digital cameras  
 
 
 
7.5 About Robert Berdan  
 

Robert currently operates Science & Art Multimedia in Calgary, AB 
where he offers services in web design, photography, video and 
private training. Robert has developed and taught a wide variety of 
courses on photography, web design and Photoshop at local 
colleges (SAIT and Red Deer) and privately in his studio. He 
started working with Photoshop since version 1.0  in 1989, and has 
been teaching photoshop for over 25 years. He started taking 
photos in 1970.  His photos have won international acclaim from 
Nikon, National Geographic and Canadian Geographic. His photos 
have appeared in numerous magazines and books. Robert is also 
an adjunct assistant professor at the University of Calgary in the 

Dept of Cell Biology & Anatomy. Robert enjoys teaching and sharing his passion with others. If 
you have any questions feel free to contact him or visit his web sites for more information about 
photography and photoshop.  
 
You can view more of his work on his web sites: 
http://www.scienceandart.org 
www.canadiannaturephotographer.com 
www.360vrmultimedia.com  
 

 

 
Copyright Note: These tutorials and notes may not be used in any other workshop or training 
program without the explicit permission of Robert Berdan. If you are an instructor or institution 
and wish to use these tutorials please contact rberdan@scienceandart.org. This workshop covers 
Adobe Photoshop CS4 to CC2014  and includes notes, images and a CD with movies showing 
you how to perform each of the tutorials.  If you want to learn more Photoshop for photography - 
Robert also now offering an Advanced  Photoshop II Workshop suitable for intermediate to 
advanced photographers and Photoshop users and covers layers, channels, masks, HDR and 
many other techniques.   Workshops cost only $249 for the day and are taught in Roberts Studio 
in Calgary, NW or in the field - for more information visit his web site:   
www.canadainnaturephotographer.com/workshops.html.  
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