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1.1 Introduction  
 
This workshop consists of 25 lessons with step by step tutorials followed by a couple of hours where 
students can practice and apply some of the techniques to their own images.   
 
Prerequisite: This class is designed for experienced Photoshop users. It is recommended that 
students have taken a Photoshop I workshop that covers monitor calibration, Photoshop configuration 
and basic workflow procedures or that they have had previous experience with the program and know 
where the main tools and palettes are located.  
 
Objective: To provide students with a more in depth working knowledge of how to use Photoshop to 
manipulate and enhance their photos.  
 
The tutorials are designed for use with Adobe Photoshop CS4 (regular or extended versions) though 
many of the tutorials can also be accomplished with earlier versions of Photoshop.   
 
Photoshop is expensive and there is lots to learn - in part this is because it is the best photo-
manipulation program available at this moment in time.  There are many alternatives to Photoshop that 
are much cheaper including Photoshop Elements, Adobe Lightroom, Paintshop Pro, and even a free 
program called GIMP that will accomplish some of the things described in this workshop. However if 
you want the maximum control over the final appearance of your photographs then Photoshop has no 
equal today.  
 
In the past some photographers built their own darkrooms to create custom prints - this was also 
expensive and required years of dedication to become skillful at.  Some photographers choose to 
process their images in a darkroom because they knew they could produce prints that looked 
significantly better then those made at photo print shops and they could also interpret and modify their 
images.  
 

The negative is comparable to the composer's score and the print to its performance. Each 
performance differs in subtle ways.   

       Ansel Adams 
 
I had my own darkroom equipment for over 30 years and I was reluctant to sell my equipment because 
I knew that I was also throwing away 30 years of darkroom experience. I admit working in a darkroom 
can be fun and there is lots of science and art involved in mixing the chemicals and processing the 
prints, however the chemicals were also irritating to the eyes, nose and skin not to mention harmful to 
the environment and I no longer miss it, but I have great respect for those that continue to carry on this 
craft and tradition. 
 
When digital images began to rival film in terms of resolution and quality and Epson put out the first 
archival quality inkjet printer in 2000 - Photoshop became even more valuable. Working with Photoshop 
and an inkjet printer I found I could produce 10-20x more prints then I could in the darkroom in the 
same period of time. Also I could work in room light with no harmful chemicals. More importantly, I 
could experiment with my images and view changes instantly on the computer. If I needed multiple 
prints I could send the printer a command to make 10 images and all of them were near identical. Some 
darkroom perfectionists might argue that they can produce better blacks or D-max in prints processed 
the old fashioned way and this may be true, but I have found my prints produced digitally are sharper, 
have better tonal range and better colour then those produced by printing in a darkroom. I will never go 
back to working in a darkroom any more then I will return to shooting on film - there are just too many 
advantages to working with digital files financially and in producing the types of images I see in my 
"minds eye". Everything a photographer does from choosing a lens, type of camera, use of filters and 
post processing affects the final image. Some photographers are happy with what they get in the 
camera, slide or film and that's Ok - but not for me.  If you want to have the maximum control over the 
photographic process then shooting with a quality digital camera and using a program like Adobe 
Photoshop is the best way to achieve this today.  
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2.0  Photoshop Lessons  
 
2.1 Introduction to Curves  
 
In my normal workflow one of the things I always check on is the image levels or histogram as it shows 
me the distribution of tones in an image. Often an image can be improved by manipulating the 
histogram so it includes a true black and white. Another way to modify the tones in an image is to use 
the curves tool which is often used together with the levels histogram to improve tones and modify 
contrast in an image. The curves tool offers finer control and is most frequently used to either enhance 
image contrast or reduce it. In the Photohop I workshop we also used the curves tool to colour correct 
an image by using RGB numbers and balancing a gray area.  
 
1. In this tutorial we will first examine how to manipulate contrast in an image. To do this we will open a 
BW image zonesystem_image.jpg that includes a black to white gradient and 10 levels of gray which 
will make it easier to see what is happening to the image tones as we change the shape of the curves. 
Start Photoshop go to the folder called curves and open the file zonesytem_image.jpg.  
 
2. Select Image >Adjustments>curves  
 

 
 

3. You should see a pop up box that looks like the picture above, click your mouse in the middle to 
create a single square point along the straight line. The straight line indicates that the input data is 
equal to the output data. We can change this relationship by pulling the middle point up or down and 
thereby change the tones and contrast in an image. Select the center point and drag it up note how the 
tones change in the photo, then drag the curve down and note how the tones change.  



 5

 
 
Pulling the curve down tends to darken the image and you will see the tones between 0 and V get much 
darker i.e. your shadow tones, the highlights or light tones experience less change.  
 

 
 

Pulling the curve straight up tends to lighten the highlight tones and also cause greater separation in 
the dark tones. These are simple changes that can improve some of your images.  
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4. Most of the time you won't simply lift or pull the curve down, but rather you will apply two points to 
create either an S shaped curve to enhance the middle tones or an inverted S shape curve to reduce 
the overall contrast in an image.  If the Curves window is still open - close it. Lets duplicate the image 
so we can see a before and after version. Select Image>duplicate. Then to see both images at the 
same time Select Arrange Documents button at the top of Photoshop in the Application Bar as shown 
below and select 2 Up.  
 

 
 
 
 
5. Select Image> Adjustments >curves and place two points on the curve as shown below. The first 
point should be on Input/Output about 35 and another one at about 210. Then drag the top point up and 
the bottom point down to create a S shaped curve like that below on the right side of the picture.  
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Note how there is an increase in contrast in the middle tones. The S shaped curve is frequently used to 
increase contrast in the middle tones while darkening the black tones and lightening the highlight tones. 
You might use this type of curve on an image with very low contrast e.g. a photo taken in fog. Choose> 
Cancel.  
 
6. Choose Image>Adjustments>Curves and this time add two points as before one near the bottom of 
the curve and one near the top of the curve. Pull the bottom point up and the top point down to create 
an inverted "S" shape curve. This will reduce the contrast in an image. For instance you might use this 
type of curve on an image that was taken in very bright sunlight or indoors with a combination of indoor 
and outdoor lighting.   
 

 
 
Note how the tones change on the image on the right as the overall contrast of the image is reduced. If 
you want to keep the change select OK.  
 
7. Unorthodox changes in curves can result in some interesting effects. Try pulling the curves into a 
wave and note the changes.  
 
2.2 Cross processing is the procedure of deliberately processing  film in a chemical solution intended 
for a different type of film often slide film in negative processing or slide film in chemicals meant for 
negative film. The effect is seen sometimes in fashion, advertising and band photography. You won't 
see the process used very often in Nature photography, but it might be useful if you are doing certain 
types of portraiture. We will use someone elses curve preset and load it to produce the cross 
processing effect.  
 
Any settings you make in the curves box can be saved as a preset and you can then load them onto 
other images. Curves presets have the extension .acv and you can find reset examples on the Internet 
that different photographers have made. Open an image e.g. in the curves folder select the file 
building.jpg and then select Image>Adjustments>curves - at the top of the curves box select the drop 
down menu and select load preset. Navigate to the folder called curves and select the preset 
cross_process.acv and note how the preset curves changes the colours in your images. I am not a big 
fan of cross processing because I shoot primarily nature photographs, but if you are looking for a 
surreal effect this is one way to achieve it.  
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Select the top right box until you view Load Preset - select it then navigate to the folder and load the 
cross_process.acv file and note the change in the appearance of your image. The effect is not generally 
suited to nature photography but were you want to make an image look unusual or grab attention. The 
image is supposed to look surreal not real. Try the effect on the image building.jpg 
 

 
 
The image on the left is normal and the one on the right after loading the cross_processing.acv preset. 
You don't have to like it - just know that you can do it if you want to and without using chemicals and 
you can view results instantly. Feel free to experiment and pull on the different coloured curves to 
create a variety of effects.  
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Curves can also be applied to RAW files using Adobe Camera RAW. Open the RAW file D70_owl.NEF.  
 

 
 
 
Select the 2nd curves tab on the right side of Adobe Camera RAW (ACR), then select point curve (has 
points already placed on the curve and you simply drag them) or Parametric curve where you control 
the curve by moving the sliders below the curve diagram. All curves whether you apply them in 
Photoshop or in Adobe Camera RAW accomplish the same thing. If you are working with RAW files and 
the image needs a boost in contrast then I recommend using the curves in ACR before opening the file 
in Photoshop.   
 
 
Is it better to use curves in ACR or Photoshop?  Generally it's better to apply the curve to your RAW 
data, however you can achieve similar results in Photoshop by using a curves adjustment layer. You 
will learn how to apply a curves adjustment layers in photoshop in the following lessons and using 
adjustment layers is another way to modify your images non-destructively.  
 
 
 

 
curves.mov  
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2.3 Adjustment Layers  
 
Adjustment layers are layers above the image where you make edits to curves, levels, colour saturation 
etc. and it affects the image below. Unlike performing these edits directly to an image, an adjustment 
layer is like a "filter" above the image affecting its appearance, but not really altering the data until you 
are finished and flatten all the layers. This allows you to make changes several times without affecting 
the actual data in the image you are working on. When using Photoshop for graphic design where we 
have many layers and the clients may change their mind about how the artwork looks - adjustment 
layers are very helpful. When manipulating photos I rarely perform the same adjustment twice so the 
value of adjustment layers is not as important as in graphic design, but the best thing is to learn how to 
use them and for you to decide. I always keep the original RAW file anyway and can always go back to 
the original file and start over.  
 
We will look at adding adjustment layers then we will look at working with Photoshop CS4s' new 
automated adjustment layers.  
 
 
1. Start Photoshop and in Adobe Bridge Select the folder Adjustments and open the file called 
groundsquirrel.jpg, 
 
2. Open the layers palette so its is visible - if it is not visible select Window>Layers.  
 
3. At the bottom of the layers palette click on the adjustment layer icon (black and white circle) to view 
the pop down menu showing the range of adjustment layers you can add to your photo.   
 

 
 
Each option when selected will create an overlying layer that will allow you to manipulate the image 
properties.  
 
4. Select>levels to view the levels histogram pop up menu - then grab the highlight slider and move it to 
the left to where the histogram starts to rise up at about 216.  
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Levels adjustment layer appears above the Background image - select the highlight slider and move it 
to the left - so the right text box underneath reads about 216.  
 

 
 

Moving the white "pointer" left to 216 brightens the image.  
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5. To Close the box - click on the top right of the panel and select close panel.  
 

 
 
 

6. Anytime you want to reopen the levels box and make a change to the levels double click on the 
black-white circle icon in the adjustment layer - see below.   
 

 
 

If you click on the layer or white box you will get different pop up boxes - so be sure to double click on 
the black\white circle icon to bring up levels again.  
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7. Now lets add another adjustment layer to convert the image to Black and white - on the bottom of the 
layers palette select the black\white circle icon to view the pop out menu and Select>Convert to Black 
and White.  
 

 
 
You will see a new adjustment layer appear above levels and the Black and white panel as shown 
above. Again vary the sliders to get the image to look as you like then close the adjustment pop up 
menu. To Bring the menu back - double click on the Black\white circle in the layer. You can also turn an 
adjustment layer temporarily off by deselecting the eye icon on the left side of the adjustment layer.  
 
If you decide that you don't want your image to be Black and White - you can click on the Black and 
white layer and then drag it with your pointer to the bottom over the garbage can icon and it will be 
deleted. When you are finished you have the choice of saving the image file as a Photoshop file (.PSD) 
or a layered .TIF file if you think you might want to change an adjustment in the future. If you want to 
save the file and make a print or put the image on the web - you should flatten all the layers which 
combines them into one layer and then save your file. Once and image is flattened you lose the ability 
to go back in and make a change to the adjustment. To Flatten the layers select the menu pop out 
option at the top right of the layers palette and select >flatten image - then save your image.  Always 
give your file a new filename so you don't save over top of your original image.  
 
 

 
Adjustments.mov 
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Keep in mind that you could have adjusted the levels through the top menus - 
Image>adjustments>levels and you could have converted the image to Black and white using 
Image>adjustments>Black and white.  The advantage of using an adjustment layers is that it does not 
affect the image data until you flatten the layers and is non-destructive in terms of the image data and is 
less likely to cause artifacts such as posterization.  Using an adjustment layer offers more flexibility to 
change your mind, but essentially it is just another way to accomplish a task - which method you 
choose will depend on your work style.  
 
 
2.4 Automated Adjustment Layers 
 
Next we will look at the Automated adjustment panel  and I will say right off that I am not a big fan of 
automated controls or adjustments, but they may useful as starting points and for learning how to apply 
adjustments.  
 
1. Select Window>Adjustments  - the automated adjustments panels has several features that allow 
you to first select the type of adjustment you want to apply. These are the icons at the top. If you run 
your mouse pointer over them you will see text pop ups telling which type of adjustment they represent 
e.g. brightness\contrast, levels, curves etc.  Below these icons you will see triangles pointing right - and 
text e.g. Levels Presets, Curves presets.  At the lower left is folder with an arrow which allows you to 
resize the panel window. At the right bottom corner is an icon which creates a "clipping layer".  Normally 
when you create adjustment layers they all affect the bottom image as a combination as in the previous 
exercise the levels adjusted the tones in the picture and the BW adjustment layer made the bottom 
image Black and white.  Graphic designers often work with multiple layers perhaps a photo, a logo, text 
etc. and they may want to adjust each layer separately from the others -  to do this they create an 
adjustment layer above it then convert it to a clipping layer or path so it only affects the layer 
immediately below - the icon in the lower right converts adjustment layers to clipping layers. We won't 
be using clipping layers in these lessons.   
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Automated Adjustment layer palette.  
 
2. Click to expand the levels Presets - and select the Darker option. 
 

        
 
When you do this you should see a new panel with a histogram (top right) - from the top of the 
histogram panel you can select different presets from the drop down menu. My advice is to play with 
the presets and examine what happens.  Each time you select an adjustment layer option it will add an 
adjustment layer to your layers palette and you can edit them just like you did earlier with adjustment 
layers you added manually and you can also delete these auto adjustment layers. When you are done 
working on your image remember to flatten all the layers and save your file for printing or the web.  
 

 
autoadjustments.mov 
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2.5 Adjustment Layer Masks  
 
In the next lesson we will look at a very useful tool called layer masks. A mask essentially allows the 
photographer to selectively show parts of a photo while hiding other parts. Layer masks can be used to 
create edge effects around a photo, blend one photo seamlessly into another and are the basis of 
stitching images to form panoramas.   
 
How to do layer masks work?  Layer masks can selectively show some regions and hide others. When 
you paint with black on the layer mask this makes the area where you painted transparent so if there is 
an image below you will see the lower image show through where ever you painted black. If you paint 
white you will cover up the "holes" and hide the area below. If you paint with gray - then the area below 
will show through, but it will appear with varying amounts of opacity depending on how light or dark the 
gray is. For this reason if you create a black to white gradient on the layer mask you can make one 
image appear to gradually fade into the other or blend. We will look at several ways you can apply layer 
masks to your pictures.  
 
 
In the previous lesson we worked with adjustment layers - each adjustment layer comes with a layer 
mask attached to it when you create it.  
 
 
1. Go to the folder called masks and open the file called yellow_headblackbird.jpg. Make sure your 
layers palette is open, if not select Window>layers. At the bottom of the layers palette select the 
adjustment layer option and from the pop down menu select> Black & White. Adjust the Black and 
White sliders as you like for the conversion. You will see an adjustment layer above the Background 
and a layer mask on the right side that appears as a white rectangle.  
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The layer mask is white and it will appear with any of the adjustment layers that you add to your picture.  
 
2. To make the mask selective - that is reveal just part of the image below we need to paint on it with a 
black paint brush. First make sure your foreground colour is set to Black and the background colour is 
set to white on the tools panel as shown below.   
 

 
 

Foreground set to black and background should be set to white.  
 

3. Select a brush tool from the tools panel, set the diameter in the top options bar to about 30px, 
hardness to 0%, and Opacity to 100%.  
 

 
 

4. You should have the foreground colour selected which is black. Then in the layers palette click on the 
layer mask icon to select it.  
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Click on the layer mask icon to select it.  
 

5. In the main window in Photoshop use your black brush to paint over top of the yellow headed 
blackbird. Where ever you paint black on the layer mask you will see the colour return to the photo 
because you are creating "holes" in the mask that allow the colour below to show through the black 
holes on your mask. Change the brush colour to white and paint back over and you will hide the 
coloured regions as you cover up these holes.  
 

 
 
In the picture above I painted over the yellow feathers and also on the right side of the picture. Note on 
the layer mask the black areas - these are transparent and form transparent areas or holes. You can 
paint on the layer mask of any of the adjustment layers. The main message to take away from this 
lesson is that black paint on a mask creates holes to reveal what is below and white paint will cover the 
holes up. Remember when you are done you should flatten the layers in the layers palette (select the 
pop out menu option from the top right of the layers palette - and then select the option, flatten to 
combine the adjustment layer with the bottom Background image).  
 

 
 
layermasks.mov 
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2.6 Add a layer mask to reveal selected parts of an image 
 
In this lesson we need to use two images with the same dimensions and resolution. We will place one 
image on top of the other to form a new layer - then we will create a layer mask next to the top layer 
and paint on it to reveal the image below. Finally we will paint with a black-to-white gradient so the 
image blends seamlessly from one season into the other as shown below.  
 

 
 
The image above was created by taking two photos from the same location, one in winter and the other 
in summer, layering one on top of the other then creating a layer mask with a black to white gradient.  
 
1. In Photoshop go to the masks folder and open both images > Banff_summer.jpg and 
Banff_winter.jpg. Both images are the same size (1024 x 651 x 72 dpi).   
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2. At the top of Photoshop Select View 2 Up so you can see both images side by side and have the 
layers palette open as shown above. 
 
3. We are going to place one image on a layer above the other - this technique will work with either 
image on top -  then we will add a layer mask. The easiest way to move one image on top of the other 
is to use the move tool. Select the move tool in the tools palette.  
 

 
 

Select the move tool in the main tools panel. 
 

4. Place your cursor over the winter image - then drag and drop it over top of the summer image. Use 
the move tool to line up the two images. If you reduce the opacity of the top layer so you can see 
through it and this will make lining the images up easier. Select the top layer and reduce the opacity of 
the layer to about 50% so you can see the underlying photo below it. With the move tool drag the top 
layer so the edges of the mountains line up as best you can. You can also move the image one pixel at 
a time by using the arrow keys on your keyboard. When you are done adjust the opacity back to 100%. 
Don't be too concerned if the images do not line up exactly. 
 

  
 
5. We are going to blend the top image into the bottom image using two methods so you understand 
how the mask works. Make sure your foreground color is set to Black and the background colour is set 
to white in the main tools panel. Select the paintbrush - brush diameter about 100 px and the hardness 
set to zero. Click on the layer mask icon to make sure it is selected. Then start painting black on the 
main picture starting in the middle of the picture and moving right. As you paint with black you will make 
the summer picture appear below. When you paint near the middle of the picture try to keep you edge 
"soft" with no hard edges.   
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When you paint black on the mask layer the summer picture appears on the right side because painting 
black on a mask makes it transparent in those regions. If you make a mistake you can change the paint 
brush to white and return some of the areas you don't want to reveal. When you are finished - we are 
going to delete the mask and try the same technique using a gradient. Right click on the mask icon in 
the top layer and select delete layer mask.  
 
6. Add a new layer mask to the top layer again by selecting the layer mask icon at the bottom of the 
layers palette. Make sure your foreground colour is set to Black on the main tools panel and the 
background colour is set to White.  
 
7. In the main tools panel select the gradient tool, and at the top of the options bar make sure the 
gradient is set to black to white and linear.  
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If the gradient is set to black to transparent - simply click on the gradient in the top to open a pop up box 
and select the black to white gradient (Foreground to Background).  
 

 
 

Gradient editor - select the gradient in the top left corner black to white - Foreground to Background.  
 

8. Make sure you have the mask in the top layer selected in the layers palette. Then place your cursor 
near the middle of the photo, click your mouse and then drag it about one inch to the left to create a 
narrow gradient black to white from right to left. 
 

 
 
Your image should look something like this (without the red text). If you look at your layers palette you 
will see the mask is black on the right and white on the left. By using a gradient we can make the 
transition between pictures very smooth so one image appears to gradually blend into the other. You 
can apply the gradient several times and experiment with varying the width. If you make the gradient 
narrow (short drag) the transition occurs quickly, if you make a long gradient the transition occurs more 
slowly. You can also use the paint brush to touch up areas on the mask by painting with black or white.  
 

 
layermaskreveals.mov 
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2.7 Creating a Photomontage  
 

 
 
 
In this next lesson we will combine several images and blend them together using masks and gradients 
as shown above to create a banner.  This blending technique can be used to stitch any images together 
including images to form a panorama. 
 
1. Using adobe bridge navigate to the folder called banner, select and open the following images: 
topbanner01.tif, phone.tif, constructionworker.tif and Karen.tif. The topbanner01.tif will form the base of 
your image.  You can Ctrl-click on all the images to select the images you want to open then select 
open to open all of them simultaneously.  
 
2.  From the top Edit bar select float all windows so you see all of the windows at one time.  
 

 
 

Float all windows allows you to see all of your images at one time. 
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3. With the move tool select the picture phone.tif and drag it onto topbanner.tif and position it so it 
covers the white area on the right of the topbanner.tif as shown in the picture below. It is important 
when blending images that they overlap - otherwise when you create a gradient mask you will see just 
white below the image.  
 

 
 
 
 

4. Select Layer 3 in the layers palette then add a layer mask by clicking on the bottom layer mask icon. 
Make sure your foreground colour is set to black and background colour is set to white in the main tools 
panel. Select the gradient tool - it should be a linear gradient from black to white. Place your cursor on 
the banner picture starting at the left edge of the phone picture and drag to where the man's left thumb 
is. This should create a soft blend from left to right.  
 

 
 

Drag the gradient from left edge of phone photo to about the man's thumb to create a smooth blend.  
 
 

5. With the move tool, drag the picture of Karen.tif onto the topbanner01.tif image and place her flush 
with the right side of the banner. Add a layer mask and then drag the BW gradient from the left edge of 
here photo to about where her neck is and you should see a nice soft blend.  
 
6. Finally - drag the construction worker image onto the banner to the left side of the photo. Create a 
layer mask and drag a BW gradient from the right edge of the photo to about where the phone in his 
hand. When you are done - select the layers palette and flatten all the layers. Your image can be saved 
for the web or for printing. Images in this banner tutorial were purchased stock photos but you can 
apply the technique to any images you own to create interesting montages.  
 

 
 
blendingbanner.mov 
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2.8 Layer Effects using Masks  
 
 
In this lesson we will create a layer above your picture, fill it with white, then change the blending mode 
on the layer to Lighten. When you paint over the layer with a black brush it will create transparent 
areas or holes that allow the picture below to show through. By selecting brushes that differ in shape 
and size you can produce a variety of interesting effects.  
 
1. In Photoshop go to the folder called masks and select lillypads.jpg and open it. Open the layers 
palette and at the bottom of the layers palette add a new layer.  
 

 
 

2. Select the Layer 1 in the layers palette, make sure the foreground colour in the main tools panel is 
set to white, then select Edit>Fill  - use foreground colour > OK - this will fill the entire layer with white.  
 
3. In the layers palette - top left - from the drop down menu change the blending mode to Lighten.   
 

 
 
4. Change the foreground colour in the main tools panel back to black and select the brush tool. Make 
the brush diameter large e.g. 250 px in diameter in the top options bar and select a paint brush.  You 
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can load and append additional brushes to the palette, you can download brush shapes from the 
internet and you can even make your own custom brushes using any graphic or picture (view 
Photoshop Help for instructions on how to create a custom brush).  Now select a brush shape.   
 

 
 
 

 
 

When you paint with black on the white layer and the blending mode is set to "Lighten" anywhere you 
paint black will show the image below. You can create and infinite variety of brush strokes. When you 
are done simply flatten the image or try a different brush. If you don't like the effect, simply delete the 
overlying layer and try again or you can cover up regions you painted black by painting with white.  

  
 
layereffectsusingmasks.com 
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2.9 Using Scanned images to create layer masks.  
 

 
 
Here is an example of making a mask by scanning strips of unexposed film, adjusting the scan so that it 
is only black and white, then dragging the mask over the image and setting the blend mode to Lighten. 
Using this technique you can create a variety of interesting overlays.  
 
1. Go to the folder masks and open the image called horsesbw_color.jpg.  
 
2. In the same folder open the file called filmstrips_mask.jpg.  
 
3. Ideally both the mask and image you are using should be the same size and resolution. These 
images are close enough that we can simply resize the overlying mask.  
 
4. Select the move tool, and if necessary select float all windows so you can see both the filmstrips.jpg 
and the horses picture. Drag the mask overtop of the horses picture. The film strip picture is a little 
smaller then the background image. To resize the top image choose Edit>Free transform or just click 
the shortcut "Ctrl-T" and resize the image as shown below. When you are done click OK.  
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5. Select the layers palette and change the blending mode on the top layer to Lighten and you should 
see the underlying photo through the overlying film strips. By creating different masks you can create a 
variety of effects.  

 
6. Repeat these steps with the same photo, but this time open the file polaroid_mask.jpg. Drag this file 
over top of the photo then resize the image by selecting Edit>free transform or Ctrl-T. Don't worry about 
distorting the polaroid image. When done - change the blend mode of the top layer to Lighten in the 
layers palette.  See below.  
 
 

 
 
 

usescanmask.mov 
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3.0 Scan and convert an image into a high contrast Black and White mask  
 
In this lesson we will take a leaf that was scanned in colour, convert it to BW, then convert it into a high 
contrast mask so there are no shades of gray only black and white. You can take a scan or photograph 
of almost anything, convert it to high contrast black and white and then apply it as a layer above your 
photo and change the blend mode to Lighten to show the photo through the mask. You can even paint 
with black on the top layer to embellish the mask. This lesson will just show you how to create the high 
contrast mask.  
 

 
 
1. Go to the folder called masks and open the image called scannedcolouredleaf.jpg 
 
2. Select Image>Adjustments>Black and White - in the BW palette you can move the sliders to try to 
maximize contrast in the image. Drag Red to -98. 
 
3. To adjust the image so there is only Black and white select Image>Adjustments>Levels and drag the 
highlight slider to the left to about 165. See below - you image should appear as high contrast BW.  You 
can also select the left eyedropper (shadows) and click on the leaf, select the right eyedropper 
(highlights) and click on the background to set the colours to Black and White. 

 
 

4. Once you have your mask you can drag it over top of an image, transform it e.g. rotate it and resize 
so if fits over top - then change the blend mode to Lighten to create the mask. 
 

  
masksfromscan.mov 
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3.1 Quick and Easy Edge Effects  
 
 

1. Open a photo you want to add an edge effect to in Photoshop CS4 – open the layers palette, 
select the background layer and duplicate it (Ctrl – J) or right click on the layer and select 
duplicate.   

 
2. Select the bottom layer in the layers palette – Select All>Edit Fill and fill it with white.  

 
3. Select the photo in the top layer, then drag a marquee around the photo so as to leave approx 

half an inch of space around the edge (actual size will vary with the print size) -  see below.  
 

 
 

4. Then at the bottom of the layers palette click on the layer mask icon – and you will see a white 
border around the photo with a clean edge.   
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5. Click on the mask in layer two to select it, then select Filter>Filter Gallery> Brush Strokes or 
any of the filters and preview the effects on the mask edges. When you find a filter you like 
select OK. You can create a variety of edge effects this way quickly and easily.  

 

 
 
 

 
 
You can also paint on the mask with white and black or use a variety of different shaped brushes to 
modify the edges.  
 
 
 
 

 
 
easyedgeeffects.mov 

 
 



 32

3.2 Replace Sky using an Alpha Channel Selection 

 
In this lesson we are going to replace the sky in a photo containing trees and lots of fine branches. In a 
picture where the sky is clearly separated from the ground this is usually simple - we select the sky 
region, copy another sky photo and paste it into the selection. However, when the separation of the 
ground and sky is more complex we can resort to using an "alpha" channel which is one way to create 
complex selection. It is also important to note that when changing the sky in a photo you need to pay 
close attention to the quality and direction of light. If you put a sunset photo behind the building and 
there is strong front lighting - then you will have a poor match. See the photo bow_redsky.jpg for an 
example of this. I have provided two foreground photos with buildings that you can try this on - the 
second picture of an old home in the field is more difficult because of the fine branches and lack of 
leaves on the trees.   
 
1. In Photoshop go to the folder called skies and open the file bowhabitat.jpg. We will replace the sky in 
this photo with another picture called sky01.jpg.  
 
2. Colour photos are made up of three channels Red, Green and a Blue channel. We are going to 
select one of these channels - the one which has the most contrast between the sky and building - 
which is usually the blue channel. To view the channels Select Window>channels.  
  
3. In the channels palette unselect the eye icon on the left side of RGB, R, G  channels leaving only the 
blue channel visible. Make only the Red, or Green channels visible and compare them. We want the 
channel that has the greatest contrast between the foreground and sky which in this case is the Blue 
channel. . 
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4.  Click and drag the Blue channel down over top of the new channel icon at the bottom of the 
channels palette to create a new blue copy channel as shown below.  
 
 

 
 

New Blue copy channel  
 

5. In the next step make sure only the blue channel is selected as shown above. Select >Image 
adjustments >levels.  And then move the shadow and highlight markers toward the center as shown 
below to compress the tones to only Black and white. The goal is to keep the sky region totally white 
and blacken everything else.  
 

 
This will reduce the tones to only black and white. 

 
6. We need to fine tune the mask by painting over those regions on the building that are still white - only 
the sky should be white every thing else should be black. In the tools panel make sure the foreground 
colour is set to black. Select a paint brush - the diameter of the brush will vary depending on where you 
paint on the mask - start with about 55px diameter. Paint black over the bottom of the picture to hide 
any white regions on the foreground, building and roadway.  As you approach the edges of the building 
make your brush smaller and continue to paint. See the image below and compare the channels before 
and after painting.  
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The reason we painted on the channel is that an alpha channel can be loaded as a selection. The white 
areas will be the selected regions and the black areas will be the protected or unselected regions. This 
allows us to make very precise selections and we only want the sky region to be "selected".   
 
7. In the channels palette select the RGB layer a shown below. This returns you image to full colour.  
 

 
 

You can edit the Blue copy channel anytime by selecting it, but for the next step we want to be in RGB 
mode. If you click on the Blue copy you will see a red mask appear over top of the image - if you see 
this - uncheck the eye icon next to the Blue copy - alpha channel as shown above.  
 
8 Open one of the sky pictures, I recommend starting with  sky04.jpg to start with. The image should be 
of the same resolution and approximately the same size as the image you plan to paste the sky into. 
 
9. With the sky04.jpg image open  choose Select>select all> Edit>copy. Then switch over to view the 
bowhabitat.jpg picture and choose Select>Load Selection>Blue copy - which is the alpha channel we 
created. You will see the sky selected.  
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10. To make the edges of the selection blend in better we will feather the edges of the selection. The 
amount of feathering used varies generally getting bigger with higher resolution images. 
Select>Modify>Feather Radius > 0.5 pixels > OK. 
 
11. Now with the selection showing on your picture - choose Edit>Paste into. You should see the new 
sky in your photo. You can resize the new sky by selecting Edit>Free Transform (or Ctrl-T ) and with the 
move tool adjust the size and position of the sky.  
 

 
 

In the layers palette you can vary the opacity of the top layer to make the sky blend better with your 
picture. In the top I have reduced opacity to about 80%.  

 
 
12. One last step you can perform to make the edges of the trees blend into the sky and reduce any 
white halos that might still be present is to select the Layer 1 mask (click on it), then select 
Image>adjustments>levels. Drag the highlight level to the left. It's easier to see what is happening on 
your picture if you zoom into a section with leaves and sky. As you push the slider to the left any white 
halos that might be present are forced into the background. How much you move the slider will vary 
with different photos. In this photo the haloing around the leaves is minimal, but in other photos you 
may see considerably more.  
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Move the highlight slider on the right to the left as shown above. 
 
13. Finally - flatten your layers in the layers palette and save your image. 
 
 
Once you have the alpha channel you can load it anytime and paste in a new sky. If you want to keep 
the alpha channel with the photo you need to save the image as a Photoshop (.PSD) format.  
 
 
There are a number of other sky photos you can try and there is also a picture of an old abandoned 
farm building you can try. This image is very difficult because the trees have very fine branches and no 
leaves, but with a bit of  practice you should be able to produce a respectable result by adding a new 
sky.  
 
Also next time you are out shooting if there doesn't seem to be anything exciting to photograph don't 
forget to take a few photos of the sky for your own collection.  
 
 

 
Old farm building with a new sky. 

 
 
 
newsky.mov 
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3.3 Hand Colouring Black and White Images  
 
Converting a colour image to black and white and then returning some of the original colour is one way 
to create a black and white image with selected colour.  However, sometimes the original image is only 
available in Black and White and you want to add colour to it. Prior to working on images digitally I used 
to use Marshall's Photo Retouch oil paints applied with cotton swabs. Often it took several attempts and 
several prints before obtaining good results. With a digital file you can paint, back up, erase or paint 
over the colours as often as you like and have full control over the opacity of the paint. In this lesson we 
will take a black and white photo and hand colour it. I have used this technique with scanning electron 
micrographs which are always in Black and White, and also with old photographs that I have retouched.  
 

 
 
There are several black and white images in the folder called handcolouring you can try. For this lesson 
we will use the Black and White photo of baby foxes playing.  
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1. Go to the folder called handcolouring and open the file picture18BW.jpg - a black and white photo of 
baby foxes.  
 
2. Make sure the layers palette is open, if its not - select Window>Layers. From the bottom of the layers 
palette create 3 more layers by clicking on the new layer button at the bottom of the palette. 
 

 
 
 
3. Double click on the text in the layers and rename the layers: foxes, background and flowers. The 
order of the layers and their names is not important.  
 
 

 
 
Once you created and labeled the layers - change the blending mode on each new layer to Colour. 
Setting the blend mode to Colour makes the paint you apply appear translucent over the photo so you 
can see details below the paint.  
 
4. To paint you need to select a layer, then select a colour and paint brush. You can select different 
colours from the tools panel (foreground colour palette) or you can open up the swatches panel 
Window>swatches and select a colour from the palette. Start by selecting an orange colour and paint 
on the foxes layer, adjusting the brush diameter as required. When you are finished painting on a layer 
you can also vary the opacity of the layer at the top of the layers palette.  
 
5. Select the background layer and paint a green colour over the background. When you are done 
select a yellow colour and paint over the out of focus highlights - these are dandelions.  
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The finished picture might look something like the photo above - try some of the other images or one of 

your own.  
 

 
 

Black and White portraits are suited to hand coloring - experiment with this technique to create new 
images from your photos.  

 
 

handcolour.mov 



 40

 
3.4 Simulated Infrared Film 
 
Images taken on infrared film in the past produced images with a dream like effect. Trees and grass 
appear white with a soft glow. Skies tend to be dark, almost black, which made any clouds pop. Infrared 
images are also characterized by excessive grain similar to shooting with very high ISO speed film. 
Shooting with real infrared film is quite challenging, you have to load the film in total darkness, you need 
to focus your camera manually then place a dark red filter in front of the lens. Exposure is based on trial 
and error and as light meter readings are useless. In 2007 Kodak stopped making Infrared film so 
infrared film is difficult to get today.  The good news is that using Photoshop we can simulate the 
appearance of infrared film using any digital photo.   
 
Some photographers still shoot BW infrared film because it has gained popularity in art, landscape and 
wedding photography.  In order to simulate the infrared effect accurately it helps to look at images 
produced with infrared film - you can do this by searching the internet or visiting some galleries. There 
are many ways to simulate Infrared effect using Photoshop - the technique provided below is a mix of 
techniques I have learned from different sources. Feel free to experiment and modify the steps to 
achieve the results you want.  
 

 
 
A typical infrared picture has dark skies and water (blue regions) while trees and grass reflect infrared 
light and are typically bright white with a soft glow. Generally infrared pictures are also very grainy in 
appearance.  
 
1. Using Adobe Bridge navigate to the folder called infrared and open the file called GeorgianBay.jpg.  
 
2. Open the layers palette and from the bottom adjustments icon (black\white circle) select Black and 
white adjustment layer. Set the red slider to about -93 to darken the sky and water, set Yellow and 
green filter sliders to about + 228 and blue to about -154 - see below.  
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Image now simulates the tones in an infrared photo. 
 
3. In the layers palette select the adjustments layer and add a curves adjustment layer above the BW 
adjustment layer. Crate a point and pull the curve up to brighten highlights as shown below.  
 

  
 

Lift the curve up slightly to brighten the vegetation. 
 

4. In the layers palette flatten the image so the adjustment layers are incorporated.  
 
5. Select Filter > Distort>Diffuse Glow  set Graininess to about 8, Glow Amount about 1, and Clear 
Amount to about 15.  
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Adding Diffuse Glow - there are no absolute values - vary the settings and look at the picture to achive 
the results you want.  
 
6. Finally we will add a bit more grain to the picture, but again if you like the picture without the grain - 
you can omit this step.  Select Filter>Noise>Add Noise choose distribution Gaussian, check 
monochromatic and set the Amount to about 5%. Nature photos that seem to work well with this 
technique are those that contain a lot of green shrubs and water. 
 
Later you will learn how to create an action to record your steps so you can apply them quickly to any 
photo. You can also load other peoples actions and apply them to your images quickly and easily.  Go 
to the folder infrared and open the file begibiecreek.jpg. Select windows>actions to open the actions 
palette. Select Button mode from the top right, then Load actions - navigate to the infrared folder and 
load the action called infrared.atn.  Click on the newly formed Infrared Film effect button and watch it 
transform your picture. Try converting some of your own pictures into simulated infrared.  
 

 
 

 
 
infrared.mov 
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3.5 Replace Colour Command  
 

 
 
Photoshop provides an easy use tool to selectively change the colour of some component of your photo 
- it could be the colour of some ones clothing or a flower. In this lesson you will learn how to change the 
colour of fireweed flowers to another colour.  
 
1. In Photoshop navigate to the folder called replace_colour and open the image file called fireweed.jpg.  
 
2. Select Image>Adjustments>replace color. You will see the Replace color pop up menu.  
 

        
 

Replace Color pop up menu. On the right with fuzziness slider moved to 194.  
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3. The eyedropper tool on the top left should be selected - click over top of the fireweed flowers with the 
pink colour.  Drag the fuzziness slider to the right to about a setting of 194. What the fuzziness slider 
does is select similar colours and expands your selection. You can use it to reduce or add regions to 
you selection. You can also use the (+) eyedropper and (-) eyedroppers to add or add or subtract 
additional regions of the photo that will be affected by the replace colour command.  
 
4. To change the color of the flowers move the Hue slider to the right or left and watch how the colours 
in the flowers change. You can click on the Result box beside the Hue slider and select whatever colour 
you would like to use for the replacement. Move the Saturation and Lightness sliders to modify these 
parameters and watch the affect on your coloured flowers.  
 

 
 
replacecolour.mov 

 
 
3.6 Create Impressionistic Images – Digital Ortons 
 

 
 

Painting by Claude Monet April 1873 - Impression, Sunrise  
(Image from Wikipedia and is in the public domain) 

 
 
Impressionism first referred to a style of painting originating in France around 1870’s and was 
characterized by the use of unmixed primary colors and small strokes to simulate reflected light. The 
objective of the style was to attempt to capture the subjective impression of light in a scene. 
A similar effect can be achieved in photography by combining two images to form a slide sandwich, 
where one image is over exposed by 2 F-stops and sharp and the other is over exposed by 1-Fstop and 
out of focus or blurred. This technique was first described by Michael Orton in 1992 and 19941.  After I 
experimented with this technique using slide film I found that you need to shoot quite a bit of film to 
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achieve ideal results.  Around 1994 I experimented with procedures to simulate Orton impressionistic 
imagery using layers in Adobe Photoshop (so have many others).  The advantage of using a computer 
and image editing program is that the effects of any type of manipulation on the image can be seen 
instantly, each procedure can be controlled precisely, and one only needs to start with a single properly 
exposed image – a scanned slide, negative or digital file. Below I describe a procedure used to create 
“Digital Ortons” using Photoshop. The procedure seems to work best with images that have fine detail 
and overcast lighting.  
 
 
Digital Orton Procedure 
 
1. Go to the folder Orton and open the image goldstream.jpg.  

 
2. Select Window>Layers to open the layers palette. 

 
3. In the layers palette select the first layer with your mouse pointer and duplicate the layer (right click 

and select duplicate from the pop up box or press Ctrl-J. Unselect the eye on the top layer so its not 
visible.  
 

4. Select the bottom layer, then select Image>Adjustments>Brightness and Contrast and adjust the 
brightness to +100 to simulate about a 2 F-stop over exposure. (Alternatively could use the levels 
or the exposure control to brighten the image in order to simulate about 2 F-stops overexposure).  
 

5. Select the eye icon on the top layer to turn it back on. Select the top layer, set opacity to about 50% 
and set the blending mode to Multiply. Then select Filter>Blur>Guassion blur and start with values 
between +5 to +30 – the amount of blur you add is a personal decision and will also depend on the 
resolution of the image, but you can see the effects instantly on your screen. The more blur you add 
the larger the glow will be – experiment with varying amounts.  
 

6. With the top layer selected, re-adjust the opacity slider in the layers palette to obtain the desired 
image density; good values appear to be between 60 to 80% (make sure you have layer 2 selected 
when you do this).   
 

7. Flatten the image - select the right arrow on the top right of the layers palette and from the pop up 
side menu select flatten image. 
 

8. Select Image>adjustments>levels – optimize the overall brightness of the image, then select 
Image>adjustments>Hue & Saturation and increase the saturation about +10 to +30 to obtain the 
amount of color saturation you desire. Finally select Filter>Sharpen>Unsharp mask and apply a 
little bit of sharpening.   
 

You can experiment with different blending modes (multiply, soft light, hard light, color burn etc), adding 
Gaussian blur to the bottom layer, adjusting levels instead of brightness, taking the blurred layer and 
scaling its dimensions larger to more closely simulate out of focus effect in the camera. Credit and 
inspiration for developing the Digital Orton technique using film is owed to Michael Orton1 hence the 
name “Digital Ortons”. Experiment with different images until you find ones that work best for you and 
have fun playing with the possibilities.  
 
 
Note: in the actions folder I have placed a simple action called DigitalOrtonRB.atn that can be loaded 
into the actions palette and it will automatically apply the steps above to your images. Generally it is 
better if you do the steps manually so you can vary the parameters and make adjustments for each 
image. For example you might want to apply different amounts of Gaussian blurr - but you can load the 
action and apply it quickly to different images to determine which images might be good to apply this 
technique to.  There are several other Orton actions available on the web, load and experiment with 
them. http://www.atncentral.com is a web site that provides additional free Photoshop actions.  
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Initial Image taken in Goldstream Provincial park, Vancouver Island, BC 

 

Digital Orton – image after using procedure described above - note how the leaves glow. 

 

orton.mov  
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3.7 Combine Two Different Exposures to Increase Dynamic Range  

Dynamic range in photography describes the ratio between the maximum and minimum measurable 
light intensities (white and black, respectively).. The wider the dynamic range the more tones that can 
be captured or displayed in an image. Dynamic range is influenced by the lighting, on a Sunny day the 
there can 12-15 F-stops difference in exposure between the shadows and highlights. On an overcast 
day their may only be 4-5 F-stops difference. The problem is when the dynamic range is too large we 
need to make comprises and usually we expose the picture so we do not over-expose the highlights 
and the result is a loss of detail in the shadow regions which become solid black. The dynamic range of 
slide film was very limited about 5.5 to 6 F-stops. Digital cameras have a dynamic range of about 8.5 F-
stops for .JPG files and about 10 F-stops for RAW files. However, we can expand the range even 
further by combining two exposures of the same scene, usually one picture taken 1-2 EV under 
exposed and 1-2 EV overexposed. (EV is equivalent to one full shutter speed or F-stop).  In nature, 
trying to photograph in a forest or canyon on a sunny day can be very challenging because of the wide 
dynamic range - combining several photos can help reduce the range.  In order to combine two 
exposures of the same image a tripod is a necessity so that both images overlap precisely. 

 
 
The photo on the left was overexposed 1 F-stop and the one in the middle underexposed 1 F-stop and 
the two images combined to form a blended image AB with better shadow and highlight detail and 
greater dynamic range.  

1. We will combine two photos of a waterfall taken on a sunny day. In Photoshop go to the folder 
multiple_exposure and open both the A.jpg and B.jpg images of the waterfalls. Drag the darker image 
B.jpg overtop of the lighter image B.jpg and align them . To help line up the images you can change the 
blending mode to Difference mode or reduce the opacity of the top layer - if the images are not lined up 
you will see white areas in Difference mode, but be sure to change the blend mode back to normal in 
the top layer and opacity back to 100% when you are finished.   
 
2. Shift-click on the layers palette and select both layers>convert to smart object (it is possible to 
combine more then two layers if you have several bracketed exposures).  
 
3. Choose>Layer>smart objects>stack>Mean (can also try Median). This will combine the images and 
increase the overall dynamic range and it will reduce the overall noise in the image.  

combine2images.mov  
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3.8 Using an Action to Combine two Photos to Increase Dynamic Range  
 
Actions are a series of steps that can be saved  (e.g. filename.atn) and they can be loaded into the 
actions palette and replayed. We will cover how to create your own actions later. In this lesson we are 
going to load the action DRIv2.6.atn created by Fred Miranda. A pro-version plugin that works with 16 
bit images can be downloaded for a reasonable cost from www.fredmiranda.com. The action is in the 
folder called Multiple_exposure along with a text file of instructions.  

1. In Photoshop open up the images A.jpg and B.jpg (you can try the action on several examples in the 
folder it only takes a few seconds to accomplish).  

2. Drag the darker image A.jpg over top of B.jpg and line them up as before so they are exactly on top 
of each other. You can select Difference blend mode in the layers palette to facilitate this or simply 
reduce the opacity of the top layer so you can see the layer below. When you are done return the blend 
mode back to normal.  

3. Open the actions palette Window>actions and from the top right of the panel select button mode as 
shown on page 42. Then from the pop up menu on the actions palette select load selection and 
navigate to the folder called Multiple exposure and select the DRI_v2.6.atn file to load it as a button.  

4. In the actions palette select the button >DRI and it will instantly combine and blend the images for 
you to expand the dynamic range. Repeat the steps above and combine the darkA.jpg and darkB.jpg to 
produce an image darkAB.jpg. This technique is ideally suited to photographing interiors with windows 
with two exposures so the result is that you can see both the inside and outside. Once you combine the 
images you may still need to improve the final image through dodging, burning or adjusting the overall 
levels to get the best picture.  

 

There are several programs that are dedicated to blending images to expand dynamic range. One of 
these is Photomatrix which offers a free version for 8 bit images you can download off their web site at: 
http://www.hdrsoft.com. 

 
 
blendwithaction.mov 
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3.9 Merge to High Dynamic Range (HDR)  
 
Merge to HDR (high dynamic range) involves taking several shots of the same scene using a camera 
mounted on a tripod and varying the exposures. For example you might set your camera EV to  -4, -3, -
2, -1, 0, + 1, +2, +3, +4,  F-stops to create a series of 9 exposures from the same spot bracketing in full 
1 F-stop values.  Often you don't need this many shots - 3 shots taken at -2 EV, O EV and +2 EV 
brackets may be enough.  HDR imaging is used when you have a very large dynamic range in lighting. 
Once you combine the image into a 32 bit image, the picture will look very flat because the monitor can 
not properly display 32 bit images so you will need to reduce the file to 16 bit (Tone mapping) to further 
edit the image then to drop it to 8 bit for printing. The technique works with both .JPG and RAW files, 
RAW files being better and Photoshop uses the EXIF (exchange information format data in the RAW 
file to determine the exposures used).  If you combine several RAW files beware that you need a fair bit 
of computer power and random access memory. If you computer has limited memory use only three 
images 02,03 and 04. If you use the JPG images in the folder you may see red spots appear on the 
final image caused by digital noise.  
 
1. Choose File>Automate>Merge to HDR or in Bridge choose Tools>Photoshop>Merge to HDR (jump 
to step 3 if using Bridge)  
 
2. In the Merge to HDR dialog box, click Browse, select the numbered RAW images and click OK - 
depending on the size of the image files you may have to wait several minutes or more while the image 
is being processed. Combining RAW files takes a lot of computer memory so you need to be patient, or 
you can go into Adobe Camera RAW open a single RAW file and reduce the size of the RAW file that is 
imported (Described in Photoshop I workshop) and then try HDR imaging again. For the online section 
of the workshop on the .JPG files are provided as the RAW files take up more then 170 MB of space. 
When you combine .JPG files (Select Castle01.jpg to Castle09.jpg) - you will some red spots or artifacts 
in the resultant picture due to digital noise- but the process will go much faster.  
 

 
 
 
 

3. Click OK again when you see the menu with each image on the left and the main window with the full 
32 bit dynamic range photo. Note this image will appear flat because it exceeds the display capabilities 
of most monitors and will generally not look very good.  



 50

 
 
 
4. To convert from 32 bit to 16 bit Select Image>mode>16 bit and you will see the following pop up 
menu. This procedure is called Tone mapping.  
 

 

 
 
 
5. You have several controls you can choose from when converting from 32 bit to 16 bit.  Which one 
you select will vary with different images, some are automatic, some give you some additional controls.  
 
Exposure and Gamma – let you manually adjust brightness and contrast of the HDR image  
 
Highlight Compression - compresses the highlight values in the HDR images so they fall within the 
luminance values range of 8 or 16 bits per channel image file. No further image adjustments are 
necessary; this method is automatic.  
 
Equalize Histogram -  compress the dynamic range of the HDR image while trying to preserve some 
contrast – no further adjustments are necessary.  
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Local Adaptation – Adjusts the tonality of the HDR image by calculating the amount of correction 
necessary for local brightness regions throughout the image.  
 
Optional Click the arrow to view Toning Curve and Histogram  
 
Below I created the HDR image and then converted the images using all four conversion methods. For 
this particular sequence I recommend you select Equalize HDR which seems to do the best job.  
 

 
 

 
The resulting image may be too still be too dark or light and will need further adjustments. Start with the 
optimizing the levels, then increase the saturation, use your highlight and shadow control and or burn 
and dodge where necessary.  
 
Use a basic workflow 1) adjust tonal levels. 2) Boost the Hue & Saturation.3) Adjust shadow\highlights 
4) Burn & Dodge 5) Use unsharp Mask -6) Change the image to 8 bit mode Image > Mode> 8 bits per 
channel and save file as a .TIF file.   
 
HDR imaging is a relatively new technique but gaining in popularity. There are entire books dealing with 
the subject see references. In the example used for this tutorial I had tried to use a grad filter to darken 
the sky first but it failed to reduce the light reflecting off the river which acted like a mirror. Using HDR 
imaging was the only solution to capturing such a high dynamic range. In many cases you may only 
need 2 or 3 images, one shot at -2EV, 0 and +2 EV. EV exposure value is equivalent to one F-stop or 
shutter speed, it's best to compensate exposure using shutter speed or you camera's EV compensation 
button so the depth of field remains constant.   
 
Depending on how you process your HDR image it can look natural or surreal with halos around edges 
and the sky may be much darker then we are used to seeing - again its a matter of personal taste. I aim 
to create photos that have impact but still look natural so I try to avoid images with halos or where the 
shadows look unnaturally light.  
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Final image using Equalize HDR option on conversion, auto colour, and shadow-highlight adjustments. 
 

See Reference section for some suggested books on HDR imaging or search the web for more 
examples.   

 
 
hdr.mov 
 

 
 
4.0 Create Custom Actions  
 
When we work with images where we apply the same changes numerous times, we can save time by 
creating a custom action. I often use actions to create thumbnails for web pages. Essentially to create 
an action you give it a name and record the steps, then stop the action and it will be stored. Select your 
next image and click on the button with your new action and it will repeat the steps. You have already 
loaded actions that other photographers have created, now we will create our own.  
 
We are going to create a simple action where we take an image resize it, add a border around it, then 
convert it to BW.  
 
 
1. In Photoshop select the folder called Actions and open the file called flower.jpg. 
 
2. Select Windows>Actions to open the actions palette.  
 
3. If your actions palette displays buttons we need to change the view to record mode - select the pop 
out menu at the top right and uncheck Button mode (see picture below).  
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Actions Palette - on the left showing Button Mode and on the right showing Record Mode 
 

4. In the Actions palette actions are stored in groups or folders - select the Default Actions folder at the 
top of the Palette so the new action we create will be stored inside this folder. You can create a new 
folder if you want to store your actions elsewhere, but we will keep it simple for now. At the bottom of 
the Actions palette Click on the icon left of the garbage can - to create a new action. Name the action 
"Create thumbnail" and if you want you can select a colour for the button created.  
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5. When you click record - everything you do in Photoshop will be recorded and stored in an action until 
you click the stop button (square icon at the bottom of the actions palette).  Click the record button.  
 
6. Select Image>size set the width to 150 pixels>OK 
 
7. Choose Select>all to put a marquee selection around the image - Select Edit>stroke and in the box 
select 2 px - colour black, location, inside, blending mode normal>OK. Then Select>deselect (Ctrl-D) to 
remove the marquee selection.   
 

 
 

8. Choose Image>Adjustments>Black and White - leave the default settings and select OK - Click on 
the stop action - and you will have the action appear in the palette. You can view each step in your 
action or anyone's action by expanding the action (click on the right pointing blue triangle).  
 

 
 

9. Open the image called flower2.jpg - and to play the action you simply click on the play button at the 
bottom of the Action palette or switch back to button mode and click on the button "Create thumbnail". 
In a few seconds it will convert the flower2.jpg image into a black and white thumbnail. Actions can be 
simple or contain many steps, and they can potentially save you lots of time.  
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10. To save an action, the actions palette must be in record mode, select the top folder Default actions - 
then click on the pop out menu at the top right of the actions palette.  
 

 
 

11. Save as defaultactions.atn. If you don't want to include all the other actions you can create a new 
folder by selecting the new folder icon at the bottom of the actions palette and then drag the new action 
you created overtop of this folder to place it inside - then select Save this action. All actions will have a 
some_filename.atn to identify them. You can email them or make them available on the web for 
downloading.  There are many web sites where you can download free photoshop actions.  
 
You can also export actions as droplets - these are executable programs that you can drop your file or 
folder onto and they will automatically execute the actions in Photoshop (you must have Photoshop on 
the computer in order to operate these droplets). To do this Select File>Automate>Create Droplet and 
fill out the boxes. I personally don't find droplets very useful. To process numerous files I prefer to 
create Batch scripts which can open files in a folder, process the images and then save the files. Batch 
scripts are particularly useful when you need to resize hundreds of images within a folder. You will learn 
how to do this in the next lesson.  
 
 
 
 

 
 
actions.mov 
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4.1 Batch Processing Files  
 
Creating a batch script can save you a lot of time. If you have ever had to process several hundred 
images you will appreciate this time savings. For instance I took a series of 550 -  21 Mega pixel 
images of the Aurora to create a time lapse movie using a Canon 5D Mark II camera. To my surprise 
when I tried to import the images into Adobe Premiere or Apple QuickTime - it was not able to accept 
such large files so I needed to resize each image to 1920 x 1080 pixels in order to import them and 
create the time lapse movie. The steps to create a batch script can be used and applied to any folder of  
images you might have. In this exercise we will take 16 images and create smaller thumbnails from 
them using a batch script. 
 
1. Create a new empty folder that will be your destination folder and call it Thumbs175 - this can be on 
your desktop or within the Photoshop II folder.  
 
2. In Photoshop Select the folder called rberdan_16_lowresimages and open one of the images - 
anyone one will do (e.g. rberdan_winter.jpg). 
 
3. Choose Window>Actions and at the bottom of the layers palette - Create a New set (folder) call it 
Resize. Then create new action in this set - call it Thumbnail 175 pixels> Record  - Select Image>size 
and set the width of the thumbnail to 175 pixels. Then select save for web, select .JPG file and 
maximum quality>Save the image into a folder you created called Thumbs. Stop the recording.  
 
4. Now that you have created an action you could simply open each image and apply the action and if 
you only had 16 or 20 images that may be the best way to create your thumbnails, but when you have 
hundreds of images there is a faster way!  First go to the folder you called Thumbs and delete the file 
you just saved in there.  
 
5. In Photoshop Choose > File>Automate>Batch  - in the Batch window select the Source folder by 
clicking on Choose and select the folder rberdan_16_lowresimages. Leave the other checkboxes in the 
source at their default settings i.e. check Suppress File Open Options Dialogs and check Suppress  
Color Profile Warnings.  
 
6. In the Destination Section of the Batch window select Destination folder - Choose > select the folder 
you created called Thumbs and make sure the Override Actions "Save As" Commands is checked. 
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In the File Name box - there are options to change the file name, add numbers and an extension -  in 
order to use the rename feature you must unselect Override Action "Save As" Commands. When using 
these settings Photoshop makes two thumbnail images one with the original name and another one 
with the modified file name e.g. thumb01.jpg. For this lesson lets just leave these renaming options 
alone for now and you can experiment with them on your own.  
 

 
Box settings if you were going to rename the new images - otherwise leave as shown above 

 
 
To start the Batch press click Ok and watch Photoshop do the work for you it will quickly open and save 
your thumbnail images into the folder you designated. A process that might take several hours can now 
be accomplished in only a few minutes.  
 

 
batch.mov 
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4.2 Creating Web Galleries  
 
Photoshop CS4 offers a feature in Adobe Bridge that will automatically take images from a folder resize 
them to specified dimensions and create thumbnails with links to the larger previews. While this can be 
done manually, the process of creating web galleries can be quite time consuming and costly for the 
customer. One way to speed things up is to use one of Adobe’s template galleries – which can convert 
hours of work into minutes. The user must still provide links to the finished web galleries and upload all 
the files to the clients server so some knowledge of HTML and working with web pages is very helpful.  
 
1. Open Photoshop CS4 and select>File Browse in Bridge or click on the Bridge icon at the top of the 
menu bar.  
 
2. In Bridge select Output Option at the top right. 
 

 
 
3. Select the WEB GALLERY button to view the options. You should also have navigated to your folder 
using the left Folders button in Bridge and you should see thumbnails of your images at the bottom of 
the screen. Shift click on the thumb images at the bottom of the window to select the images you want 
to include in your web gallery.  
 
4. Select the Template Drop Down menu to see the different types of web galleries Photoshop CS4 
creates. The best way to see what each of these galleries templates looks like is to create one gallery 
using each of them and test them to see which is best for you or your client.  
 
 

 
 

5. Open the Site info palette below – and view your options. Fill out those boxes you think are most 
suitable or experiment to see where the text appears on your web pages. Place your own email or that 
of your clients in the Email Address: text box.  
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6. Expand the Color Palette box. This palette controls the background color, text and hyperlink colors. It 
also controls the slide show created if the template uses flash animation and you can select different 
image and thumbnail sizes.  
 

 
 

7. Finally the last palette – Create Gallery gives you options to name the Gallery and save the files to 
disk in a specified folder. Select Browse to select the folder where you want to save your files. The 
other information is to transfer your files via FTP (file transfer protocol) to your server. I recommend 
looking at the finished Gallery first and then using a dedicated FTP program to upload your files (e.g. 
WS_FTP_LE).  Once you find a web template and settings you like – record the settings for the next 
time.  To view your galleries you will need to go into the folder where the gallery was saved and double 
click on the web page (index.html) created to view the galleries in your browser.  

  
 
webgallery.mov 
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4.3 Using the Picture Package  
 
In order to use the picture package in CS4 you will need to go into the presets folder within the Goodies 
folder that comes on the Photoshop CS4 installation disk or you can download this folder from Adobe's 
web site (see links below). To do this you will need to select the Goodies folder on the Installation CD or 
you can download a zip file from Adobe’s web site with the presets. 
 
Mac: http://www.adobe.com/support/downloads/detail.jsp?ftpID=4047 
Windows: http://www.adobe.com/support/downloads/detail.jsp?ftpID=4048 
  
 
1. Open the Goodies_extra plugins folder (on Photoshop installation CD) – go into the folder and you 
will see two folders.  
 

 
 

2. Select the Presets Folder and inside this folder you will see a Layouts folder. You need to drag this 
folder to  Program Files>Adobe > Adobe Photoshop CS4>Presets  - drag the entire folder inside.  
 
3. Go back to Photoshop (you do not have to restart the program or reboot). Select 
File>Automate>Picture Package and if you see the window below you were successful.  
 

 
 
4. From the layout you can select different options to create a page with different picture package 
layouts. You need to select Browse and select a photo to view them in the side window – see above.  
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5. You can double click on any image in the layout to select and alternative image – i.e. not all the 
images need be the same. You can also click on Edit layout to vary or change the preset layouts you 
are provided with.  
 
6. In the label field select Content>Custom Text and in the field below Custom Text: type your name or 
a company and add a copyright symbol (Alt-0169).  You can also vary the position of the text select > 
Bottom Left - when you are done adding text click OK 
 
7. Photoshop will create a page 8 x 10 or other size and organize the picture you selected on a page for 
easy printing and distribution.  
 
 
 

 
 
picturepackage.mov 
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4.4 Create a PDF Slideshow  
 
Photographers will often want to create a quick slide show of their images to show a client or email an 
editor with a magazine proposal. One of the quickest and easiest methods is to create a PDF slide 
show using Photoshop CS4. You can even password protect the slide show. The PDF slide show 
feature has been moved from the Automate menu in CS3 to Adobe Bridge in CS4.  
 
1.  First you will need a folder containing the images you want to create a slide show - for this lesson 

use the folder called rberdan_16_lowresimages.  
 
2.  Start Photoshop CS4 and open Adobe Bridge (Select >File>Browse in Bridge or select the Bridge 

button in the top menu bar). Navigate to your folder and select it so you can preview your images.  
 

3.  At the top of Adobe Bridge select Output (show below in red)  
 

 
 
4.  On the right side of Bridge select the button – PDF near the top right 

 

 
 

5. There are a large number of options you can select to control the size of the PDF slide show, 
background color, resolution, playback speed and transitions. You will need to experiment with 
some of these features to learn what all of them do – but to get you started follow these steps. 
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6. First in the bottom of Adobe Bridge you will see thumbnails for the images in the folder you 

selected. Shift-click to select all of them or Ctrl-click to select specific photos you want to include in 
your slide show.  
 

7. On the right side of Adobe Bridge under the PDF icon – start by Selecting Template>Custom 
 

 
 

8. Expand the Document panel set Page Preset: Web   Size: 1280 x 1024 (select different size if you 
want your slides bigger or smaller).  Set height to 1024, Quality 72 dpi to match the screen, Background 
Black  - Password – optional if you want to add one, you can also select to disable printing.  
 

 
 

9. Expand the Layout options – select repeat one Photo per page – see below.  
 

 
 

10. Sections on Overlays, Header and Footer are options you can play with – we will leave these blank 
for this tutorial. Expand the section on Playback>Select Open in Full Screen Mode, Advance every 10 
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 seconds, uncheck Loop after Last Page. View your transitions options – I recommend Fade as the best 
one to use.  
 

 
 

11. Under the section Water mark – leave this blank i.e. don’t put any text, Color set to black and check 
view PDF after Save. Click save and view your slide show – modify the options to meet your 
specifications and needs.   
 
 

 
 

12.  Finally click save and in the pop up box provide a filename e.g. slideshow and choose where you 
want to save your PDF file to. Click Save and let Photoshop do the work. When Photoshop is finished it 
should open the PDF up in slide show mode.  
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PDF slide show 
 
 
 

 
slideshow.mov 
 

 
 
 
4.5 Add Light Rays to Your Photos  
 
Ask photographers what is the most important element in a successful landscape photo and many of 
them will tell you it's the quality of the light. Light has direction, colour and varies from harsh and direct 
to soft and diffuse. Capturing the essence of light in your photos can add impact and grab attention.  A 
painter can control the appearance of light in a painting whereas a photographer has to search and 
position themselves when lighting conditions are optimal and that is a big part of the challenge in 
photography. However, it is also possible to augment and modify lighting in Photoshop - we can turn 
day into night and we can affect the direction and quality of light. Some might argue if we do this we 
crossing a line we shouldn't. I would argue it depends on the purpose of your photograph -  if the 
purpose is documentary photography then photographers should restrict themselves to colour 
photography with a normal lens with minimal image processing.  
 
I would like to argue that everything a photographer does influences and manipulates the final image 
including the photographers viewpoint, choice of exposure, choice of focal length, use of artificial 
lighting such as flash, use of filters, shutter speed and timing.  Indeed if photography is to transcend 
into art - then almost anything should be permitted if the intention is to use photography to create art 
and we can let others decide if our message was successful or not. When I take pictures I am 
photographing a combination of what I see and what my mind sees. Photoshop helps me achieve what 
I see in my mind. However with any form of manipulation it should be done in such a way as to be 
believable and realistic - I want to create photographs that transcend simple documentary records. I am 
not saying that you can't capture emotionally moving documentary photos - one can - but lets not 
mislead our selves into believing that using some forms of manipulation like using a telephoto lens, use 
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of filters or shooting in Black and white are not forms of manipulation - they are. Even straight JPG files 
from your digital camera are processed by the camera and vary from camera to camera.  If all 
photographers work looked the same photography would be a very boring form of art and self 
expression.  
 

 
 

Sarrail Creek in Kananaski - the light rays coming through the trees were added using Photoshop.  
 
In this lesson we are going to look at some ways you can add light rays to your photographs. There are 
many ways to achieve this technique these are some of the ways that I have found useful.  
 
 
1. In Photoshop navigate to the folder light rays and open the photo called sarrailfalls_before.jpg.  
Choose Edit>duplicate. By working on the duplicate image we can refer back to the original for 
comparison.  
 
2. Open the layers palette - select the background layer and duplicate it - you can right click on the 
layer and select duplicate or press the shortcut keys Ctrl-J.  
 
3. In the layers palette select the duplicate layer. Then choose  image adjustments>Threshold set the 
threshold to about 100 to produce a high contrast BW image. - click OK.  
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4. With the Background copy layer selected choose Filter>Blur>Radial Blur Set the amount to about 
100, Blur Method to Zoom, Quality Best and drag the Blur Center to the top left of the window and then 
click OK.   
 

 
 

Radial Blur settings - choose Quality Best. Where you drag the cursor depends on where you want the 
light source in the picture to appear from.  
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Light rays produced using the radial blur on the background high contrast copy layer.  
 

5. To see what our light rays look like select the top layer and change the blend mode to lighten.  
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The light rays appear to come through the trees and since we created the light rays from our high 
contrast background copy which we blurred - the rays fit the holes in the trees. To make the effect more 
realistic we can soften the light rays further by blurring them and even erasing some parts of them and 
we can reduce the overall opacity of the layer to reduce the light rays intensity.  
 
6. With the top background copy layer selected - choose Filter>Blur>Gaussian Blur and set the radius 
to 2.7 pixels to soften the light rays slightly.  
 
7. Currently the light rays are covering most of the picture and we need to simulate areas where the 
light was blocked by a tree and lets us see the river behind it. To accomplish this Select the eraser tool, 
set the brush diameter to about 100 px, Soft edge i.e. hardness set 0%, opacity 100%. With the 
background layer selected - use the eraser to remove some of the light rays over the river. Try to run 
your eraser in the direction from top left corner toward the bottom right corner. Vary the brush size in 
different regions.  
 
8. If you want to enhance the light rays - select the background copy layer - then choose 
Image>adjustments>levels  
 

 
 

Adjust the highlight slider to the left to about 215 to brighten the light rays.  
 

9. In this particular photo the colour of the light is white, but you can change it and make it more yellow - 
warmer. To do this Create a new empty layer above the background copy layer. In the tools palette 
select a warm yellow colour as the foreground colour - then select the gradient tool, and in the options 
bar at the top make sure the gradient is set to Foreground to transparent. Click on the gradient to open 
the gradient editor pop up box.  
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10. Drag the gradient from the top left corner to the bottom right corner. Change the blend mode to 
multiply and reduce the opacity to about 35%. Flatten the image and save. These are starting points for 
creating light in your own photos - it takes some experimentation and sensitivity to apply light in a 
realistic manner.  Enjoy.   
 

 
lightrays.mov 
 

 
Final Thoughts 
 
Some photographers feel that manipulating an image somehow destroys the magic of what we 
captured. It is interesting to note that over a hundred years ago photographers argued that images 
should not be manipulated in a darkroom in spite of the fact that film emulsions were blue sensitive and 
skies tended to be washed out without showing any clouds. In spite of these arguments many of the 
best photographers began to process and manipulate their images to make them look better - none 
perhaps was better then Ansel Adams. Image manipulation in the darkroom became an art and is now 
widely accepted although classical darkrooms are disappearing. As a nature photographer I seek out 
examples of beauty in nature and want to share it with others and this means getting up very early, 
waiting for hours, buying the best equipment possible and then transforming the images in my computer 
to represent what I saw in my mind. If I were to add animals or components that were not in the original 
image such as light rays then I consider the image to be digitally manipulated. Otherwise, if I am simply 
massaging the elements that were already there and I believe I am simply interpreting the image the 
way I saw it or would like to see it - think of it as a form of post visualization.  
 
Never forget the fact that all photographs exhibit some form of manipulation - choice of camera, lens, 
timing, viewpoint - even the presence of a photographer can influence the chain of events the unfolds in 
front of them. So unless you are taking photos to record some important historical fact or documenting 
the mating habitats of some rare bird like an Eskimo Curlew then I would not worry too much about 
what some photographers think about using software to process your image. There are photographers 
still shooting film and they may continue do so without ever knowing the benefits of digital photography 
or until they can no longer purchase film. The joy of photography is in capturing things that are 
meaningful to you and sharing them with the others, however your choose to do so. It is not brain 
surgery - for most of us we do it because we love to do it and if the computer and software can help 
realize your vision -  so be it.  Besides its fun to play with your images when its dark and 20 below zero 
outside :-) 
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